Gibson Guitar Board: cmp.800 help - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

cmp.800 help cant get cmp.800's to work as midi players

#1 User is offline   skemery 

  • Newbie
  • Group: Members
  • Posts: 1
  • Joined: 20-June 13

Posted 01 July 2013 - 08:29 PM

Hi

I am very new to this so please excuse me if i seem like a dumb ***. I have 2 cmp.800's and would like to use them with traktor 2 with an external mixer. I have downloaded Darouter and it does not pick them up (one page I read said you need to use this to help set them up) I have also downloaded the mapping files for them from this site and followed the video instructions on how to load them. Every time I import them it just goes back to the keyboard in the device list.

Please can someone explain to me where I am going wrong. Are there any drivers for the decks?
0

#2 User is offline   GPA-DJ 

  • Advanced Member
  • Group: Gibson Pro Audio
  • Posts: 104
  • Joined: 18-February 13

Posted 21 August 2013 - 11:01 AM

View Postskemery, on 01 July 2013 - 08:29 PM, said:

Hi

I am very new to this so please excuse me if i seem like a dumb ***. I have 2 cmp.800's and would like to use them with traktor 2 with an external mixer. I have downloaded Darouter and it does not pick them up (one page I read said you need to use this to help set them up) I have also downloaded the mapping files for them from this site and followed the video instructions on how to load them. Every time I import them it just goes back to the keyboard in the device list.

Please can someone explain to me where I am going wrong. Are there any drivers for the decks?


The decks themselves are USB core compliant so no drivers needed, but i need to verify if you are using them w/ Traktor 'Scratch' 2 or regular Traktor 2? And what sound-card are you using if any??

DaRouter is not a program needed for mapping CMP.800 nor DJC.4 (it's ONLY for SCS-1 or SCS-3 products).

And FYI withing Traktor it's normal that after you have loaded a .TSI file that the default of 'Keyboard' pops back up

Feel free to send me a P.M. so i can help you with this,

GPA~DJ
>>> Please keep in mind the forum is a "social media" outlet
For Technical support contact Service@gibson.com or call 1-800-4Gibson for live customer support

Thanks,
GPA-DJ
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users