Gibson Guitar Board: CMP800 disc won't eject - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

CMP800 disc won't eject

#1 User is offline   Co.z 

  • Newbie
  • Group: Members
  • Posts: 1
  • Joined: 01-September 13

Posted 03 September 2013 - 05:56 AM

One of my CMP800 developed a malfunction the other night, luckily after a gig. The disc is stick inside and won't eject it just says disc error and makes a noise like it is trying to eject. Is there a hard eject on these decks or will I have to take it apart and try and remove the disc or is that not possible either and what is causing it. I bought the decks over the internet from a company outside of my country (UK) and so can't return it. Is there anywhere in the UK that can service and repair these models?
0

#2 User is offline   proaudiotech 

  • Advanced Member
  • Group: Gibson Pro Audio
  • Posts: 302
  • Joined: 02-March 12

Posted 05 September 2013 - 05:18 PM

Hello,

Here is the contact information for the UK service department. They will help you out!

Focusrite Audio Engineering Ltd.
Windsor House, Turnpike Road, Cressex Business Park, High Wycombe, Bucks, HP12 3FX
Phone: 44 (0)1494 462 246
Fax: +44 (0)1494 459920
sales@focusrite.com
http://www.focusrite.com
Please note that this is a fan/enthusiast forum - this is not a customer service forum. If you have a customer service issue, please contact the Customer Service dept. Click here for CS contact information..
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users