Gibson Brands Forums: cmd stuido 2a - Gibson Brands Forums

Jump to content

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

cmd stuido 2a luces led

#21 User is offline   alvarohdez 

  • Newbie
  • Group: All Access
  • Posts: 8
  • Joined: 02-November 17

Posted 17 December 2017 - 11:00 AM

Hola Luis,

yo tenía exactamente el mismo problema de los LEDs en CMD studio 2A, tanto el pc con en el macbook.

Después de leer este hilo, descargué el CMD channel changer y al cambiarlo al canal 1, he conseguido que al conectar el controlador al pc, los botones se iluminen. Éxito!

Pero al hacer lo mismo en el mac, no he conseguido nada. Todos los LEDs siguen de color naranja. ¿Alguna solución?


A parte de esto, creo que tengo algunos problemas con el mapeo. Tanto en el pc como en el mac me ocurre que el crossfader principal del mixer actúa como el volumen del master, es decir, cuando muevo el fader hacia el deck A, deja de sonar la canción, aunque esté cargada en cualquiera de los dos decks.

También me pasa que en el deck A, al cambiar el modo a vinyl, cuando una canción se está reproduciendo, puedo hacer, digamos, backspin con el CMD rebobinado hacia atrás con el controlador del deck A como si se tratara de un tocadiscos físico, pero con el deck B no. Sólo ralentiza el tempo de la canción. No sé si me explico.

Siento el aluvión de preguntas. Pero necesito ayuda!


Un saludo y muchísimas gracias.
0

#22 User is offline   alvarohdez 

  • Newbie
  • Group: All Access
  • Posts: 8
  • Joined: 02-November 17

Posted 18 December 2017 - 09:30 AM

Buenas tardes,

respecto a mi anterior comentario, decir que he solventado el problema del crossfader.

El resto de los problemas persisten.

Un saludo!
0

#23 User is offline   Luis Serrano 

  • Moderator
  • Group: Gibson Pro Audio
  • Posts: 537
  • Joined: 30-April 15

Posted 18 December 2017 - 05:38 PM

alvarohdez said:

Pero al hacer lo mismo en el mac, no he conseguido nada. Todos los LEDs siguen de color naranja. ¿Alguna solución?

Asegúrate que en "Preferences->MIDI control" el puerto MIDI output esta activado (en color verde) y ademas donde se selecciona el controlador tienes que tener "output -> Studio2A". Te adjunto foto con la configuración correcta.
Attachment CMD4A_MIDI_settings.png

alvarohdez said:

También me pasa que en el deck A, al cambiar el modo a vinyl, cuando una canción se está reproduciendo, puedo hacer, digamos, backspin con el CMD rebobinado hacia atrás con el controlador del deck A como si se tratara de un tocadiscos físico, pero con el deck B no. Sólo ralentiza el tempo de la canción. No sé si me explico.

Pues pueden ser varias cosas, primero habrá que asegurarse que cuando tocas la parte metálica del jog el controlador envia un mensaje MIDI (...con el monitor de la seccion MIDI learn podrias verlo). Despues toca comprobar que el mensaje que envia el controlador es el mismo que en el MIDI mapping (Note number 0x33h).

Attached File(s)


0

#24 User is offline   alvarohdez 

  • Newbie
  • Group: All Access
  • Posts: 8
  • Joined: 02-November 17

Posted 04 January 2018 - 08:36 AM

Gracias por la respuesta Luis,

diría que esa es la configuración que tengo ahora mismo, pero mejor esta tarde lo compruebo en casa y te digo.

Respecto al vinyl mode, intentaré comprobar si envía señal MIDI como me has dicho, con el MIDI learn, aunque a priori no sé cómo.

Un saludo y muchas gracias. Y feliz año nuevo por cierto!
0

#25 User is offline   alvarohdez 

  • Newbie
  • Group: All Access
  • Posts: 8
  • Joined: 02-November 17

Posted 04 January 2018 - 09:05 AM

De todas formas, respecto al vinyl mode, estoy pensando que sí envía señal MIDI, ya que si ese canal está en stop, sí que puedo rebobinar perfectamente con el jog. El problema es cuando la canción está en reproducción, es entonces cuando no puedo hacer backspin, solo bajar el pitch, a no ser que lo haga muuuy despacio. En ese caso sí que puedo retroceder en la pista girando el jog hacia atrás. No sé, es algo raro, la verdad.
0

#26 User is offline   alvarohdez 

  • Newbie
  • Group: All Access
  • Posts: 8
  • Joined: 02-November 17

Posted 05 January 2018 - 06:38 AM

Buenos días, el problema de los LEDS en el macbook se ha solucionado sólo aparentemente, ayer cuando conecté el controlador al abrir el DD se iluminaron todas las luces con los diferentes colores. Supongo que será algo relacionado con reiniciar el ordenador después de ajustar la configuración.

Eso sí, el problema del jog B sigue igual. Ayer estuve probándolo bastante y no hay manera, con la opción vinyl apagada funciona perfectamente, aumenta o disminuye la velocidad del track exactamente igual que hace el jog A. Pero cuando está seleccionada esta opción, actúa de manera muy irregular, parece que se mezclaran los dos efectos aleatoriamente al hacer girar el jog. Rebobina y de repente ralentiza el pitch sin mucho sentido.

¿A qué se podría deber?


Un saludo y gracias.

Álvaro
0

Share this topic:


  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users