Gibson Guitar Board: ES-175 with new P94 pickup sound problem - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

ES-175 with new P94 pickup sound problem

#1 User is offline   BertisEvil66 

  • Member
  • Group: Members
  • Posts: 11
  • Joined: 03-April 16
  • LocationVienna / Austria / Europe

Posted 04 April 2016 - 09:15 AM

Hi
I installed new P94 pickups in my ES 175. I followed the Gibson wiring schematic (please see attachment)
the sound with bridge or neck pickup only is fine, but in middle position when both on it sounds thin and liveless. seems there is a phasing problem.
is it possible that the wiring which Gibson recommend is crap?
Die Erde trägt das Leben, der Bass trägt die Musik.
0

#2 User is offline   mike tango 

  • Member
  • Group: Members
  • Posts: 73
  • Joined: 14-February 10
  • LocationCanada

Posted 20 September 2016 - 05:33 PM

I have P94s in my ES195 and they sound good in the middle position. sounds like a wiring prob.
0

#3 User is offline   Kurt Vonnegut Fan 

  • Member
  • Group: Members
  • Posts: 87
  • Joined: 25-November 13

Posted 06 December 2016 - 02:49 PM

Sounds out of phase to me. Swap the leads on EITHER pickup, doesn't matter which one. Guitar circuits are like stereo speakers - as long as they're wired the same (both positive-positive or negative-positive), it'll be okay.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users