Gibson Guitar Board: Stopped recognizing controllers. - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Stopped recognizing controllers. controller script problems

#1 User is offline   langster58 

  • Newbie
  • Group: Members
  • Posts: 4
  • Joined: 06-January 16

Posted 30 December 2016 - 12:10 AM

DD stopped recognizing my Beringer CMD MM-1 & PL-1

I have placed the scripts from the forum in the correct directory.

I have restarted and tried to configure preferences several times.

I have erased the install and reloaded it.

I just purchased my license. It was working last week.

This started after reinstalling OS

Attached File(s)


0

#2 User is offline   Luis Serrano 

  • Moderator
  • Group: Gibson Pro Audio
  • Posts: 449
  • Joined: 30-April 15

Posted 30 December 2016 - 06:29 AM

What version of OSX are you using? From you screenshots I would say that there is a problem from OSX not recognizing the MIDI controllers correctly. There is a good tutorial about troubleshooting USB MIDI devices on Mac here.
0

#3 User is offline   langster58 

  • Newbie
  • Group: Members
  • Posts: 4
  • Joined: 06-January 16

Posted 01 January 2017 - 04:04 PM

I got it thanks for the assist!




View PostLuis Serrano, on 30 December 2016 - 06:29 AM, said:

What version of OSX are you using? From you screenshots I would say that there is a problem from OSX not recognizing the MIDI controllers correctly. There is a good tutorial about troubleshooting USB MIDI devices on Mac here.

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users