Gibson Guitar Board: Slow Uploads Again! - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Slow Uploads Again!

#1 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 05 October 2017 - 01:35 PM

I'm waiting ages for uploads to complete and that leads to lots of double posts usually. Not happening in other places so just here it seems.

Sometimes it also leads to a crash of the forum and I hope that admin is aware of it.

Anyone else?
0

#2 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 05 October 2017 - 02:21 PM

View PostDigger, on 05 October 2017 - 01:35 PM, said:

I'm waiting ages for uploads to complete and that leads to lots of double posts usually. Not happening in other places so just here it seems.

Sometimes it also leads to a crash of the forum and I hope that admin is aware of it.

Anyone else?


All appears quite OK from "here" , niow :) maybe :) , I may upload some pics from the photo hosting site "imgur.com" later , soon. The battery in the digi cam is somewhat charged...let us see what happens , later this day...I took out a few "things" . If the battery holds it charge , I will u/l a number , later, maybe...most likely , as a seperate post , in the "electric" forum ...check it out ,today a bit later . I'm going to set a bunch up for a few photographs , various "ones . I don't believe anyone will mind. I might even take a few of the non Gibson/Epiphone things. just a few. I do not believe the moderators , or anyone from Gibson/Epiphone will mind , maybe. No , I don't belive "they" will, hopefully , just a few photos of " a few of "those thing , maybe :) probably...check out the eg forum :) Thanks :) oops , possible problems/double post , maybe :(
0

#3 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 05 October 2017 - 02:22 PM

lol
0

#4 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 05 October 2017 - 02:23 PM

View PostDigger, on 05 October 2017 - 01:35 PM, said:

I'm waiting ages for uploads to complete and that leads to lots of double posts usually. Not happening in other places so just here it seems.

Sometimes it also leads to a crash of the forum and I hope that admin is aware of it.

Anyone else?


lolx2 working on photographs maybe :)
0

#5 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 05 October 2017 - 04:51 PM

appears ok now , maybe
0

#6 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 05 October 2017 - 06:47 PM

Thanks Crusty, I guess it must be just me. Doesnt happen on any of the other 5 sites I frequent though??
0

#7 User is offline   tx-ogre 

  • Why Does It Hurt When I Pee?
  • Group: Members
  • Posts: 2633
  • Joined: 03-May 16
  • LocationThe Utility Muffin Research Kitchen

Posted 06 October 2017 - 05:56 PM

It's taking forever for my posts (without images, etc.) to go through. Has been like that for the past couple of days. I have checked the download/upload speeds for my Internet connection and that is not the problem.
1

#8 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 07 October 2017 - 11:32 PM

View Posttx-ogre, on 06 October 2017 - 05:56 PM, said:

It's taking forever for my posts (without images, etc.) to go through. Has been like that for the past couple of days. I have checked the download/upload speeds for my Internet connection and that is not the problem.


yep slow responxe double posts slow refresh slow Other than using a computer to goof off with , I don't know much about "servers" and how forums work and don't work. I do hope (and I believe other members do also) that "this" issue gets resolved , soon. :) :( :) some day , maybe Posted ImagePosted Image
0

#9 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 07 October 2017 - 11:32 PM

Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image
0

#10 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 10 October 2017 - 01:40 PM

It seems better now so thanks to Admin for listening.
0

#11 User is offline   tx-ogre 

  • Why Does It Hurt When I Pee?
  • Group: Members
  • Posts: 2633
  • Joined: 03-May 16
  • LocationThe Utility Muffin Research Kitchen

Posted 10 October 2017 - 05:41 PM

Yeah, my posts are going through much more quickly now too.
0

#12 User is offline   Retired 

  • The Ham bone is connected to the ........
  • Group: Members
  • Posts: 5177
  • Joined: 15-February 15
  • LocationUSA

Posted 10 October 2017 - 06:05 PM

Digger said:

1507232153[/url]' post='1885012']
I'm waiting ages for uploads to complete and that leads to lots of double posts usually. Not happening in other places so just here it seems.

Sometimes it also leads to a crash of the forum and I hope that admin is aware of it.

Anyone else?


Yes, I had two days of those slow downloads. Finally it was so slow I left the computer on, went to the bathroom, took Sundance outside to potty, grabbed a snack and came back just as it was going through finally. Yes, as Maxwell Smart would say, "Would You Believe?" Ha Ha...it was very bad though and it was on the Gibson Lounge that way too. Seems fine today
Herman
0

#13 User is offline   Notes_Norton 

  • Advanced Member
  • Group: Members
  • Posts: 12721
  • Joined: 09-January 08

Posted 16 October 2017 - 01:30 PM

yyyyyyyyeeeeeeeesssssssss. Ttttttttthhhhhhhhheeeeeee uuuuuuuuupppppppppllllllllloooooooaaaaaaaaadddddddddsssssssss aaaaaaaaarrrrrrrrreeeeeeeee ssssssssslllllllllooooooooowwwwwwwww.


Insights and incites by Notes

♫ Bob "Notes" Norton ♫

Owner, Norton Music ► www.nortonmusic.com
Add-on styles for Band-in-a-Box and Microsoft SongSmith

The Sophisticats ► www.s-cats.com

0

#14 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 16 October 2017 - 04:26 PM

Bad again today (Tuesday 17 th)
0

#15 User is offline   tx-ogre 

  • Why Does It Hurt When I Pee?
  • Group: Members
  • Posts: 2633
  • Joined: 03-May 16
  • LocationThe Utility Muffin Research Kitchen

Posted 16 October 2017 - 05:51 PM

Another bad day for slow uploads. Couldn't access the forums at all about 5 hours ago. I can now access the forums, but posts are taking forever.
0

#16 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 16 October 2017 - 08:25 PM

It's interesting how we put up a thread like this with a genuine concern that affects thousands of members and Admin never comments or keeps us in the loop.

A simple "we're on it" would be enough .
0

#17 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 17 October 2017 - 02:43 PM

Wednesday 18th...still slow!
0

#18 User is offline   Digger 

  • Resident Old Fart
  • Group: Members
  • Posts: 15071
  • Joined: 14-February 08
  • LocationS.E. Australia

Posted 18 October 2017 - 02:20 PM

Better today.
0

#19 User is offline   crust 

  • Epiphone Enthusiast
  • Group: Members
  • Posts: 4045
  • Joined: 23-May 09
  • LocationBrockton, Massachusetts

Posted 18 October 2017 - 05:22 PM

View PostDigger, on 18 October 2017 - 02:20 PM, said:

Better today.


seems that way here too :) finally :) :)
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users