Gibson Guitar Board: Ruidos y más ruidos... - Gibson Guitar Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Ruidos y más ruidos...

#1 User is offline   Highfire 

  • Advanced Member
  • Group: Members
  • Posts: 427
  • Joined: 01-October 09

Posted 14 March 2011 - 12:16 PM

Bueno, a la mayoría esto os sonará a pregunta de principiante y no os equivocaréis demasiado :rolleyes:

Tengo un problema con el ruido que vengo observando desde hace tiempo, pero que desde que me pillé el Metal Zone se ha hecho insoportable. Es ese zumbido tan molesto que en limpio no se aprecia pero que con la distorsión cargada sí, y que me vuelve loco.

Me han comentado que podría ser un problema de los cables, pero no son malos ni viejos, de la casa (he intentado hacer de masa pero no lo consigo, o no sé hacerlo) o de la guitarra.

Imagino que poco me podréis decir, pero al menos me desahogo jajajaja!! ¿alguna idea de cómo adivinar de dónde viene el problema realmente?

¡¡Gracias!! [thumbup]
--------------------------------------------------------------------------------
Guitarras:

Gibson Les Paul Studio Red Wine
Fender Strato American Standard Sienna Burst
Acústica Breedlove Atlas Studio C25/SMe
Bajo Yamaha RBX170
Starforce 8000B

#2 User is offline   The Custom Luthier Shop 

  • Advanced Member
  • Group: Members
  • Posts: 159
  • Joined: 01-March 11
  • LocationMADRID

Posted 14 March 2011 - 04:00 PM

Hola Highfire, te voy a freir a preguntas un poco.... te pido disculpas de antemano, pero es la única forma de descartar las posibles causas del ruido, por lo que si conseguimos quitar este ruido habrá merecido la pena.
¿Qué guitarra tienes?
¿El ruido tan molesto que dices es un pitido muy muy agudo o suena más parecido a un zumbido tipo eléctrico?
¿Sabes qué pastillas lleva instaladas, y qué configuración?
¿Tienen las pastillas cobertor metálico o van sin cobertor?

¿La instalación de tu vivienda o local de ensayo en dónde enchufas el ampli, tiene toma a tierra debidamente instalada?
¿Has comprobado esto con un polímetro?
¿Qué amplificador estás usando?
¿Tiene tu amplificador la toma de tierra correctamente instalada?
¿Cuando usas el canal de distorsión del ampli, y le pones la ganancia alta....¿se silencia el ruido si pones las manos en las cuerdas o puente?
¿Tienes un polímetro para realizar unas pruebas y comprobar así la instalación de masa del instrumento, al margen de la anterior prueba?
¿Tienes algún tipo de lámpara ya sea incandescente, fluorescente o de led, o computadora en la misma toma en la que conectas el ampli?
¿Estás usando el pedal MetalZone con batería o con transformador enchufado a la red?
¿Podrías poner una foto de la cavidad de controles de la guitarra en donde se pueda ver bien la instalación de los potes, y demás?
Y por último
¿A que te sientes frito con tanta pregunta? Posted Image

#3 User is offline   Tito 

  • Advanced Member
  • Group: Members
  • Posts: 138
  • Joined: 22-September 09

Posted 15 March 2011 - 03:42 AM

buff mejor no pensar en cada una de las preguntas o nos salen un poco de todas jajaja
La verdad es que todas ellas son buenas y te puede venir de cualquiera. Highfire a mi tambien me ocurre
y ya he aprendido a vivir con ese ruido o zumbido más bien tipo electrico.
El otro día se me ocurrió quitar el transformador del delay y ponerle pilas y se me quitó practicamente
todo el zumbido pero cuando añadí el pedal wah me generó otro algo más debil.
El caso es que con la guitarra directa al ampli suena bien en limpio como tu dices.

#4 User is offline   Highfire 

  • Advanced Member
  • Group: Members
  • Posts: 427
  • Joined: 01-October 09

Posted 15 March 2011 - 11:43 AM

Como dijo Jack el Destripador...vayamos por partes!!

Lo primero, gracias por las preguntas!!!! Voy a intentar contestarte a todas ellas a ver si me orientas:

¿Qué guitarra tienes?
Gibson LP Studio de 2009, sin modificaciones. También una Squier Strato de 2010.

¿El ruido tan molesto que dices es un pitido muy muy agudo o suena más parecido a un zumbido tipo eléctrico?
Es un maldito y recalcitrante zumbido eléctrico (buzzzzzzzzzzzzzzzzzz)

¿Sabes qué pastillas lleva instaladas, y qué configuración?
Las pastis son las originales 490 y 498, no las he tocado para nada. Las de la Squier, las que lleva de fábrica también.

¿Tienen las pastillas cobertor metálico o van sin cobertor?
Con cobertor en la LP, sin en la Squier.

¿La instalación de tu vivienda o local de ensayo en dónde enchufas el ampli, tiene toma a tierra debidamente instalada?
Pues supongo que sí, la instalación es relativamente moderna y hecha por un electricista "de verdad".

¿Has comprobado esto con un polímetro?
¿Qué es un polímetro? jajajajaja. Es broma, creo que sí sé lo que es, pero ni flowers de cómo se utiliza.

¿Qué amplificador estás usando?
Un Roland Cube 30X de un año de antigüedad. Pero el ruido también me lo hace a través de la pedalera cuando toco con cascos.

¿Tiene tu amplificador la toma de tierra correctamente instalada?
Glup...¿sí? ¿no?...no sabría decirte.

¿Cuando usas el canal de distorsión del ampli, y le pones la ganancia alta....¿se silencia el ruido si pones las manos en las cuerdas o puente?
Definitivamente, sí. Sobre todo cuando toco la carcasa de las pastillas, entonces se reduce mucho sin desaparecer del todo. Sin embargo en la Squier no noto ninguna diferencia, el ruido sigue exactamente igual toque lo que toque.

¿Tienes un polímetro para realizar unas pruebas y comprobar así la instalación de masa del instrumento, al margen de la anterior prueba?
¿Qué es un polímetro? No, no, es broma otra vez...no, no tengo.

¿Tienes algún tipo de lámpara ya sea incandescente, fluorescente o de led, o computadora en la misma toma en la que conectas el ampli?
No, en la casa tengo bombillas normales o halógenas, nada de flourescentes. Y el ruido me lo hace con o sin computadora.

¿Estás usando el pedal MetalZone con batería o con transformador enchufado a la red?
Ahora mismo con conexión a la red. También me hace ruido si lo pincho a la pedalera y lo tengo alimentado con pilas, pero claro, la pedalera sí está enchufada a la red en ese momento, no admite pilas. Y lo acabo de probar ahora mismo con pilas y al ampli y el ruido es exactamente el mismo que sin pilas.

¿Podrías poner una foto de la cavidad de controles de la guitarra en donde se pueda ver bien la instalación de los potes, y demás?
Si crees que es imprescindible la hago, pero ya te digo que está "de fábrica"...

Y por último
¿A que te sientes frito con tanta pregunta?
Nooooooo, totalmente agradecido!!!!!!!!!!!!!!!!! [thumbup]

Y una pregunta para tí...a que estás pensando, ¿por qué coñe me he metido en este lío [scared] ? jajajajaja!! Gracias de nuevo!
--------------------------------------------------------------------------------
Guitarras:

Gibson Les Paul Studio Red Wine
Fender Strato American Standard Sienna Burst
Acústica Breedlove Atlas Studio C25/SMe
Bajo Yamaha RBX170
Starforce 8000B

#5 User is offline   Thundergod 

  • Big shark
  • Group: Members
  • Posts: 13082
  • Joined: 28-December 07

Posted 15 March 2011 - 01:36 PM

View PostHighfire, on 15 March 2011 - 11:43 AM, said:

¿Tiene tu amplificador la toma de tierra correctamente instalada?
Glup...¿sí? ¿no?...no sabría decirte.


Muchas personas arrancan o cortan el tercer contacto del enchufe para poder usarlo en cualquier enchufe normal... al hacer esto cortas la toma a tierra del ampli, y esto puede casionar ruidos ademas de ser potencialmente peligroso.


View PostHighfire, on 15 March 2011 - 11:43 AM, said:

Y por último
¿A que te sientes frito con tanta pregunta?


Jajajajaja [lol] [lol] [lol]

#6 User is offline   Thundergod 

  • Big shark
  • Group: Members
  • Posts: 13082
  • Joined: 28-December 07

Posted 15 March 2011 - 01:56 PM

Me parece un tanto extraño que de la nada las dos guitarras que antes no te daban problemas tengan los mismos sintomas.

Una recomendación en base a un problema que experimenté hace algunos años...

Agarra tu ampli y tu guitarra (pedales y todo) y vete a tocar a otra habitación, fijate si ha cambiado el ruido. Si es posible ve a otra casa y prueba lo mismo. Si el problema sigue, entonces preocúpate de la guitarra o el ampli, si el problema no sigue, pues tienes la mala suerte que tuve yo, la acometida del edificio en el que estaba estaba totalmente saturada (un tío instaló un lugar de alquiler de computadoras debajo de mi oficina) de manera que todas las guitarras hacían un ruido horrible.

Hay que tomar en cuenta que hay ciertos pedales que no se llevan bien con pedales de otras marcas, y cuando los conectas en el mismo "daisy chain" o no te suenan o hacen ruido o simplemente no permiten que nada más funcione (me ha pasado con algunos Electro Haronix y con el Marshall echohead al conectarlos a la misma fuente con pedales BOSS).

#7 User is offline   The Custom Luthier Shop 

  • Advanced Member
  • Group: Members
  • Posts: 159
  • Joined: 01-March 11
  • LocationMADRID

Posted 15 March 2011 - 05:34 PM

Bueno, en principio hay algo que a mí me ha sorprendido en todo y es que dices que en la LesPaul, cuando tocas el cobertor de la pastilla, el ruido desaparece mucho más que de ninguna otra forma. Sería bueno poder saber si desaparece de la misma forma cuando tocas las cuerdas que cuando tocas el puente o las cuerdas.... esto es una pista importante.

En este caso tan concreto y tan delicado, siento decirte que como trabajar con aparatos eléctricos o electrónicos implica un riesgo potencial de daños para la salud y también un riesgo potencial de daños materiales, me es legalmente imposible hacer un monográfico para el correcto uso del polímetro porque los posibles daños que ocurriesen por hacer un mal uso, podrían recaer sobre mi, como autor de dicho monográfico redactado y publicado, sin la debida autorización y homologación de industria.
No obstante lo que si puedo manifestar en este caso es, que si llevas la guitarra a un taller especializado con personal debidamente cualificado, este personal, debería ser capaz de usar el polímetro para realizar una medición de continuidad, siempre con la guitarra desenchufada del amplificador, para poder determinar si existe continuidad de masa entre puente, cobertor, carcasas de potenciometros, toggle switch y jack.
Una vez se supiese si la continuidad de masa es la correcta, se podría seguir investigando el origen del ruido.
Repito esta advertencia legal: Las personas que trabajen con aparatos electrónicos ¡ han de ser siempre personas debidamente cualificadas y autorizadas¡
Por otro lado decirte que la foto de la instalación de potes si es importante poder verla, si es posible, y no te da mucha guerra claro está.






#8 User is offline   Explorador1 

  • Customer Service Team
  • Group: Customer Service Team
  • Posts: 320
  • Joined: 27-May 10

Posted 16 March 2011 - 09:51 AM

View PostThe Custom Luthier Shop, on 14 March 2011 - 04:00 PM, said:

Hola Highfire, te voy a freir a preguntas un poco.... te pido disculpas de antemano, pero es la única forma de descartar las posibles causas del ruido, por lo que si conseguimos quitar este ruido habrá merecido la pena.
¿Qué guitarra tienes?
¿El ruido tan molesto que dices es un pitido muy muy agudo o suena más parecido a un zumbido tipo eléctrico?
¿Sabes qué pastillas lleva instaladas, y qué configuración?
¿Tienen las pastillas cobertor metálico o van sin cobertor?

¿La instalación de tu vivienda o local de ensayo en dónde enchufas el ampli, tiene toma a tierra debidamente instalada?
¿Has comprobado esto con un polímetro?
¿Qué amplificador estás usando?
¿Tiene tu amplificador la toma de tierra correctamente instalada?
¿Cuando usas el canal de distorsión del ampli, y le pones la ganancia alta....¿se silencia el ruido si pones las manos en las cuerdas o puente?
¿Tienes un polímetro para realizar unas pruebas y comprobar así la instalación de masa del instrumento, al margen de la anterior prueba?
¿Tienes algún tipo de lámpara ya sea incandescente, fluorescente o de led, o computadora en la misma toma en la que conectas el ampli?
¿Estás usando el pedal MetalZone con batería o con transformador enchufado a la red?
¿Podrías poner una foto de la cavidad de controles de la guitarra en donde se pueda ver bien la instalación de los potes, y demás?
Y por último
¿A que te sientes frito con tanta pregunta? Posted Image

Jolines..esto mas parece un interrogatorio hahaha.

#9 User is offline   The Custom Luthier Shop 

  • Advanced Member
  • Group: Members
  • Posts: 159
  • Joined: 01-March 11
  • LocationMADRID

Posted 16 March 2011 - 09:53 AM

Me entrenaron en las fuerzas especiales de interrogatorios de los servicios secretos... jeje
Como para llevarme a un programa de la tele.... me tiran tomates fijo.




#10 User is offline   Explorador1 

  • Customer Service Team
  • Group: Customer Service Team
  • Posts: 320
  • Joined: 27-May 10

Posted 16 March 2011 - 09:55 AM

Seguro que Highfire tiene para estudiar por el resto de la semana.. :-({|=

#11 User is offline   Highfire 

  • Advanced Member
  • Group: Members
  • Posts: 427
  • Joined: 01-October 09

Posted 16 March 2011 - 12:24 PM

Bueno, aquí Mr. Highfire está hecho un lío jajajajaja!!

Custom, tenía pensado apantallar la guitarra más pronto o más tarde, así que creo que será "más pronto" [biggrin] He visto que tu taller está bastante cerca de mi casa así que me voy a pasar un día por allí y así le echas un vistazo a la guitarra ¿vale? Ahora te mando un privado y te pregunto un par de cosas. Lo que sí tengo claro es que eso de la electricidad es "brujería" para mi, no se me ocurriría meterle mano a nada eléctrico más allá de cambiar una bombilla...y eso con muuuucho cuidado [scared]. Así que nos vemos un día de estos, pronto espero!!

Por otro lado cuando he leído vuestros mensajes me he dado cuenta de que expresé mal. El ruido lo he tenido siempre, pero ahora con el Metal Zone se ha multiplicado por 5. Cuando pincho la guitarra directamente al ampli, sin pedales ni nada, está ahí...muy muy débil, pero está.

Y por otro lado he vuelto a hacer la prueba de tocar pastillas, etc. y tenías razón, el ruido se reduce muchísimo también si toco sólo las cuerdas, puente, etc., cualquier parte metálica. He hecho unas fotos de los potes. No se ven muy bien porque son con el teléfono, pero algo es algo...

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Espero que ayuden!!

¡¡¡Muchas gracias a todos!!! =D>
--------------------------------------------------------------------------------
Guitarras:

Gibson Les Paul Studio Red Wine
Fender Strato American Standard Sienna Burst
Acústica Breedlove Atlas Studio C25/SMe
Bajo Yamaha RBX170
Starforce 8000B

#12 User is offline   The Custom Luthier Shop 

  • Advanced Member
  • Group: Members
  • Posts: 159
  • Joined: 01-March 11
  • LocationMADRID

Posted 17 March 2011 - 11:52 AM

Yo he explicado lo que un técnico tendría que hacer para comprobar el funcionamiento correcto del instrumento. Luego que cada uno interprete lo expuesto a su manera... y actúe bajo su responsabilidad.
Por lo que veo en estas fotos, directamente te digo que las instalación electrónica seguramente no tenga ningún fallo, porque estas placas PCB, raramente fallan. Seguramente el ruido que aprecias sea un ruido con el que debas aprender a convivir.
Este ruido solamente aparece cuando tu cuerpo no actúa de masa, así que mientras estás tocando el ruido nunca molesta. Tendrás que acostumbrarte a él, y no dejar las riendas de tu caballo sueltas...
De todos modos es cierto que un apantallado de cavidades con cobre y recableado con cable apantallado vintage tissue, desde mi punto de vista, es la mejor opción para obtener un funcionamiento con el mínimo ruido posible. El apantallado además sirve para blindar el instrumento de interferencias de RadioFrecuencia, y esto es muy útil cuando trabajamos en entornos con muchas fuentes de RF en las cercanías.

#13 User is offline   The Custom Luthier Shop 

  • Advanced Member
  • Group: Members
  • Posts: 159
  • Joined: 01-March 11
  • LocationMADRID

Posted 17 March 2011 - 11:52 AM

Yo he explicado lo que un técnico tendría que hacer para comprobar el funcionamiento correcto del instrumento. Luego que cada uno interprete lo expuesto a su manera... y actúe bajo su responsabilidad.
Por lo que veo en estas fotos, directamente te digo que las instalación electrónica seguramente no tenga ningún fallo, porque estas placas PCB, raramente fallan. Seguramente el ruido que aprecias sea un ruido con el que debas aprender a convivir.
Este ruido solamente aparece cuando tu cuerpo no actúa de masa, así que mientras estás tocando el ruido nunca molesta. Tendrás que acostumbrarte a él, y no dejar las riendas de tu caballo sueltas...
De todos modos es cierto que un apantallado de cavidades con cobre y recableado con cable apantallado vintage tissue, desde mi punto de vista, es la mejor opción para obtener un funcionamiento con el mínimo ruido posible. El apantallado además sirve para blindar el instrumento de interferencias de RadioFrecuencia, y esto es muy útil cuando trabajamos en entornos con muchas fuentes de RF en las cercanías.

#14 User is offline   patadeculebra 

  • Advanced Member
  • Group: Members
  • Posts: 220
  • Joined: 02-May 10

Posted 18 March 2011 - 09:00 PM

bueno primera vez que leo que se tendria que apantallar una lp, no sabia que eso pasaba

confieso que no lei todos los post pero eso pasa solamente con la gibson o con todas las demas guitarras?

a mi la strato solo en algunos presets de la pedalera me da un sonidito a tierra cosa que es normal, pero en el ampli a tubos todo suena bello con cualquiera de las dos guitarras

espero que consigas la solucion high, aunque si te suena tambien solo con pedalera, prueba a ver sin pedal en el ampli para que descartes si es el pedal o la guitarra

saludos!!
Posted ImagePosted ImagePosted ImagePosted Image

#15 User is offline   The Custom Luthier Shop 

  • Advanced Member
  • Group: Members
  • Posts: 159
  • Joined: 01-March 11
  • LocationMADRID

Posted 19 March 2011 - 03:00 AM

Perdón por las dos respuestas repetidas, se nota que soy novato.Hola Patadeculebra, mi opinión no era que fuese obligatorio la necesidad de blindaje o apantallado del instrumento; porque estas mejoras siempre van en función de las necesidades técnicas de cada músico y su entorno de trabajo. Y también en función del tipo de pastillas e instalación original que tenga un instrumento. Nada es ni mejor ni peor, lo único que entre tener un instrumento con un blindaje bien realizado y otro sin estar blindado al 100%, las diferencias se aprecian y mucho, porque una cosa es que todas las conexiones de positivo y tierra estén correctamente contectadas, y otra muy distinta es que estas conexiones además estén totalmente blindadas.
Un saludo.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users