Gibson Guitar Board: DredDon15 - Viewing Profile - Gibson Guitar Board

Jump to content

DredDon15's Profile User Rating: -----

Reputation: 0 Neutral
Group:
Members
Active Posts:
4 (0 per day)
Most Active In:
Vintage Corner (4 posts)
Joined:
25-March 10
Profile Views:
521
Last Active:
User is offline Apr 26 2017 06:05 AM
Currently:
Offline

My Information

Member Title:
Newbie
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender:
Not Telling Not Telling

Contact Information

E-mail:
Private

Posts I've Made

  1. In Topic:ES-345 Tone(s) Question

    20 April 2017 - 02:51 PM

    The 'True-Stereo Test' did indeed identify my tone issue, or the majority of it. Running stereo through two amps brought my highs much more closely to where I want them.
    I have no interest in having the guitar gutted/modded to a mono system, so I'll be further investigating the possibility of flipping a magnet.
    Thanks for your suggestion, which I probably should have tried by now anyway.
    I'd still be interested in what amps other vintage 345 owners use.
    dfd
  2. In Topic:ES-345 Tone(s) Question

    12 April 2017 - 02:52 PM

    I do have a 'true' stereo cable, though not the original which disappeared sometime in the 70's. I go between 10's and 11's on strings so nothing in the Billy Gibbons range. I have run the stereo cables through both channels in the Ampeg but not through two separate amps. This I'll try in the next couple of days. Will post.
    Thanks for the reply, btw.
  3. In Topic:ES-345 Tone(s) Question

    10 April 2017 - 04:20 AM

    Sorry, pic didn't attach....

Friends

DredDon15 hasn't added any friends yet.

Comments

DredDon15 has no profile comments yet. Why not say hello?