Jump to content
Gibson Brands Forums

Soultrain65

All Access
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Soultrain65

  • Rank
    Newbie
  1. Noble pots were used on some Gibson models i.e. Sonex. I have an original set of dirty fingers with all wiring intact and original with the Noble pots. 3B500K vol and 05A500K tone.
  2. I saw those, but this is quite a bit different. Those were just stamped "PROTOTYPE" on the back to try and show they were based off of an original design. The one I have wasn't produced before or after the fall 81 to spring 82 run. And I've seen the "Original Gibson Prototype" stamp on a few other models, but had to do some research to find pictures.
  3. 1981 Gibson GGC-700 with prototype stamp. Tuners, bridge, tune-o-matic and electronics including pickguard are not correct, but body is mahogany, maple set neck with ebony fretboard. I'm trying to figure out what happened on the front of the headstock. The black laminated plate is on and blank, but I can read "Gibson" backwards, as if it had a mother pearl inlay and was glued upside down.
  4. Good day all. I'm new to this forum. Have been playing over 40 years. I have a 1980 Gibson LP Firebrand and a 1980 Gibson The SG. Both beautiful specimens with mahogany bodies, ebony fretboards, T-Top pickups and chainsaw cases. I traded an amp I had for a 1978 Gibson Explorer today. I haven't found much info on it but want to figure out what's been changed and what's original. SN - 73498xxx Body - black Pickguard - black five layer Pickups - Both are same patent number as my T-Top pickups in the other guitars, but no date stamps. I think these were wiped when the bottom was cleaned to solder the cover on. I did get one "loose" cover off and it is a T-Top. I think some people call these Super Humbuckers. Pots date correct for guitar build (40th week of 78). Original case (beat up, but there other than a broken latch). All the hardware is nickel. Did explorers have gold HW or did some have nickel? My tuners are not correct but from the four original holes in line with the tuner holes I think it was the one piece. I haven't seen a one piece in nickel. My pickguard is black but screw holes didn't line up. Thinking it was white originally. https://imgur.com/Y47mkXH https://imgur.com/HBZiMJC https://imgur.com/7Vz3UAM
×
×
  • Create New...