Jump to content
Gibson Brands Forums

Respite

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Respite

  • Rank
    Newbie
  • Birthday 11/10/1983

Contact Methods

  • Website URL
    http://soundcloud.com/respite

Profile Information

  • Gender
    Female
  1. Update! I consulted with some pro audio guys and they've confirmed that yes, Traktor Scratch requires a Native Instruments soundcard, or a Traktor Scratch certified mixer to read Traktor Timecode. They did suggest that with a bit of hackery, one could get Traktor Scratch to work with a non-NI soundcard, but that it would take a little work to figure out and rig up. If anyone else out there is having this same issue, it would definitely be worth looking into hacking a solution. I myself am fortunate enough to have an Audio 4 soundcard, so I'm simply using that with my CD turntables, and running my DJC.4 as a midi controller in internal mixing mode. Cheers! C.
  2. Thanks for your reply GPA-DJ! No the issue has not yet been resolved. I've been scouring online for over a week but have had a really hard time finding any info about this issue. If you're able to look into it with NI as you suggested, that would be a really big help! :) Thanks again, Cheryl
  3. hey there. Try the following in your Traktor preferences: • under Audio Setup, select DJC.4 for Audio Device. • under Output Routing, Select Internal Mixing, and set Output Monitoring to Back Left and Back Right, and set Output Master to Front Left and Front Right. • Input Routing shouldn't matter unless you're trying to connect vinyl or cd turntables to your DJC.4. This works for me. Remember that you will need to turn on the CUE option in the deck you wish to monitor through your headphones. This is accomplished by hitting the CUE button for the desired deck so it lights up, which is located under the EQ knobs in the mixer section of the DJC.4. Also there is a Headphone Level volume knob and Headphone Mix toggle knob located on the front of the DJC.4, beside the headphone jack. Make sure the volume isn't all the way off. Hope this helps! C.
  4. Hello all, I've been troubleshooting my setup for over a week now and Im slowing going crazy! I really hope someone out there can help! I've been using the Stanton DJC.4 as a midi controller with Traktor Pro for about 6 months, and now I would like to incorporate my two Stanton C314 cd players into my setup. I upgraded to Traktor Scratch Pro 2, and purchased the latest Traktor timecode cds. When I hook everything up, my decks in Traktor show up as "Scratch Disabled", and in the configure window under Timecode Setup, all four decks show up as "Off". When I hit play on my cd players, I can see a small blue wave showing up beside each scratch calibrate circle in either deck, but it's looks like the signal is weak or broken. I've triple checked all my connections, I think the problem is lying in my configuration within Traktor, but I have no idea where. If anyone out there has any info to share that would be amazing. I go into details of my setup and configuration below, i've also attached a PDF of screencaps to make things clearer. Hardware - My cd players are connected to my DJC.4 via RCA cables, from the cd players' audio out's to the DJC.4 audio inputs 1 & 2. - I have both inputs set to "Line", and the PC/Thru toggle switch is set to PC. - The input 1 toggle switch is set to "Input 1/2", and the input 2 toggle switch is set to "Input 3/4" - I'm confident the cd players are connected correctly, and I have tested input 1 by switching the PC/Thru toggle to "Thru", and I am able to hear the timecodes high-pitched tone come through when I play cd player 1. Software - (See screencap 1) In Traktor's preferences, under Audio Setup, I have the audio device set to DJC.4 (note that Phono/Line Input Channels show "Not Supported". I have seen this in other configurations, so I don't think this is the issue). - (See screencap 2) Under Output Routing, my Mixing Mode is set to Internal, and my Output Monitor and Master are set to Back L/R and Front L/R, the same as when I use the DCJ.4 as a midi controller. - (See screencaps 3, 4, 5 & 6) Under Input Routing, since there are only 4 options available in the dropdown, I select the first two for Deck A, and the second two for Deck B. This is not particularly intuitive, but when I test out each cd player one at a time, I do see a blue audio level showing up in each deck respectfully, which leads me to think this may be correct. - (See screencaps 7) Under Timecode Setup, all four Decks are showing up as "OFF" for Timecode Inputs. I can see no way to change these, only select Scratch Control (which is currently selected) or Internal Playback. Additional software details/screecaps - Controller manager, screencap 8 - Full tractor view with cd players playing, screencap 9 Thank you so much for reading my novel! looking forward to hearing your suggestions! Cheryl screencaps.pdf
×
×
  • Create New...