Jump to content
Gibson Brands Forums

teo

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About teo

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, first of all, thank you for answer me. But that is not the problem. When I play a song there is VU meter signal. (but not output sound) Everything works perfectly. but not output sound...not output headphone I did a downgrade... and nothing I did factory reset... and nohing I send an email to administrator but he doesnt answer me. Thank you very much again.. Sorry for my english.. (google translator) jeje
  2. Hi, first of all, thank you for answer me. But that is not the problem.

    When I play a song there is VU meter signal. (but not output sound)

    Everything works perfectly. but not output sound...not output headphone

    I did a downgrade... and nothing

    I did factory reset... and nohing

    I send an email to administrator but he doesnt answer me.

    Thank you v...

  3. Hi, first of all, thank you for answer me. But that is not the problem. When I play a song there is VU meter signal. (but not output sound) Everything works perfectly. but not output sound...not output headphone I did a downgrade... and nothing I did factory reset... and nohing I send an email to administrator but he doesnt answer me. Thank you very much again.. Sorry for my english.. (google translator) jeje
  4. please anyone answer my request. Everything works fine, but does not play any sound. I was mixing and suddenly ran out sound (master, headphones ...)
  5. Hi.. Someone can post a screenshot with audio test results? I need to compare Thank..
  6. Can you post a screenshot with audio test results?
  7. teo

    Can you post a screenshot with audio test results?

  8. I have the SCS 4DJ with the latest firmware of a sudden I miss working the sound board. perform the downgrade and nothing ... restart with factory settings and nothing. What I have to do? Please I need help.
  9. Hello, I have the SCS 4DJ with the latest firmware of a sudden I miss working the sound board. perform the downgrade and nothing ... restart with factory settings and nothing. What I have to do? Please I need help.
  10. Hello, I have the SCS 4DJ with the latest firmware of a sudden I miss working the sound board. perform the downgrade and nothing ... restart with factory settings and nothing. What I have to do? Please I need help.
×
×
  • Create New...