Jump to content
Gibson Brands Forums

P-A

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About P-A

  • Rank
    Newbie
  1. I saw the two switches you talked about, but when i click on A for example, the crossfader go slowly to the left position, and to the right one when i click on B, the problem remains ... It's definitely a problem due to the deckandance software, I tried to use traktor and everything works fine, i just have to find a good traktor mapping for the behringer CMD studio 4a
  2. Thank you for the quick answer, what you said help me understand the proper use of the front panel's mix knob. But when I said "I don't hear anything" or "I hear both tracks" I meant on the speakers not in the headphones. And actually I realize that the problem still occurs when I'm not using the CMD. So when i'm just using the computer (I have a macbook pro if that's relevant) with no headphones and when I put the horizontal crossfader in the left position, the computer's speakers let me hear both tracks and none of them when it's on the right position like I explained in my first message ... Here are the preferences settings that I have when i'm on this configuration : Audio setup 2.tiff Global settings 2.tiff Thank you again for the reply, hope to see another one for this message ;)
  3. Hi ! I'm P-A from France, this my first message here. I tried to find an answer to my problem on the forum but i couldn't so i'm sorry if you already answered the following question. So here's my problem : I had the pleasure to find a brand new Behringer CMD Studio 4a under the christmas tree this year which came with the possibility to download the deckadance software, so I did. Everything works fine, i'm pretty happy about it, except for one thing that makes djing just impossible :( So, I have two decks A and B with one song loaded on each deck. When the two songs are playing, if I put the crossfader on the left position, I hear the two songs... And when I put the crossfader on the right position, I don't hear anything... The complete shutdown of the two songs appears when I'm at about 80-90% of the total length of the crossfader's range (if your consider the left position as 0% and the right as 100%). If somebody had the same problem and if he found a solution, I'll be very thankful to him for sharing it ! I joined two picture which I think can help for the resolution of this problem ;) Audio setup.tiff Global settings.tiff Thank you and sorry if my english is not that good.
×
×
  • Create New...