Jump to content
Gibson Brands Forums

jnelson3

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jnelson3

  • Rank
    Member
  1. thank you! I have it working for the most part. However, when I load one song on deck one and another on deck 2 it is slow to respond and takes awhile to load. It there a way to clean this up?
  2. no - there is not that option when ASIO is selected. How do I install the ASIO drivers? thanks
  3. ok I have control of the deck with the last version download and ASIO audio device type. However I have no sound and the only device that comes up is ADJ ASIO. See pic below. If I switch to Windows Audio the deck control is inconsistent but I do have sound at times. When first selecting the windows audio this warning came up once and then when I selected it again it did not come up again. When I test the sound with windows audio it works, when I test the audio with ASIO there is no sound. I would like to use ASIO - how can I get sound? This may be the last hurdle. thanks
  4. I have already downloaded and installed the updated script files - no luck. How do I reinstall the program? Is there a new version?
  5. yes it works on the mac for the most part but I cannot get it going on this PC windows vista laptop. This computer was wiped clean and reformatted so that it could be used for this purpose. There are no other programs running in the background. Here is the pic you requested. A phone call or live chat may help resolve this sooner than later.
  6. yes it works on the mac for the most part but I cannot get it going on this PC windows vista laptop. This computer was wiped clean and reformatted so that it could be used for this purpose. There are no other programs running in the background. Here is the pic you requested. A phone call or live chat may help resolve this sooner than later.
  7. well I downloaded the driver from the website and unzipped it and no change from previous after a restart. In pref under controllers there is no CMD studio option, but there is one in input and output. Also after turning on each of these (green light) they do not stay on when I come back to preferences. When I check ASIO under audio setup I get no sound out of the speakers and no control w the deck. When I check windows for audio setup I get sound but still no control w the deck - no componenets work, and no lights toggle w press except the ABCD buttons for the decks. I thought the whole thing was a lemon so I hooked up to a mac and got most all components to work, but am having way too much trouble for something I paid for. Now I am working for the software. Ive spent over 6 hours trying to get a functional unit not including all the mess with activating the software. Please help - call me or email me if that is easier. Is there a better way?
  8. thanks Luis - Im not sure where to find the latest drivers for cmd4. Is there a link?
  9. Sorry for the multiple comments but I am trying to work through this again. When i am in preferences under MIDI control there is no studio 4a under control tab - only <none>. I am assuming this is the root of the problem. No lights lite up blue or green or respond on the board. Only orange except the ABCD deck buttons they toggle to blue. please help - thanks
  10. Also when I open VST in pref there is nothing listed and when I scan program files it is pulling up program files under an apple file - Im guessing this is due to having itunes on a HP laptop? regardless all files it tests either fail or crash in the status. Not sure if this helps. thanks
  11. so I can open deckadance only when I do not have other apps opened at the same time. Now I have no recognition of cmd studio 4a. I have the standard version of deckadance 2. any ideas? Ive seen others w this problem online and need a driver update?
  12. I need help as Ive spent hours w this limited software and have lost patience. After finally getting it activated and the CMD controlls working now deckadance will not open and theCMD is not recognized on my computer after I plug it into the usb. Do I need to re-download deckadance? new drivers? why such a waste of time?
×
×
  • Create New...