Jump to content
Gibson Brands Forums

pimpf

All Access
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pimpf

  • Rank
    Newbie
  1. THIS IS GREAT NEWS!! I am very happy that you guys keep working on it. Good luck with the testing. I am more than willing to help you out, in case you need a test on older macbooks
  2. If you made to this post without angrily throwing away your djc you can do it now. There are no intentions whatsoever to fix this, since Gibson is broke and will be sold to whoever the f pays for it. We already paid our due. How about some nifty Gibson guy reads this and puts the software on github so we can at least attempt to fix it on our own?
  3. Hi Luis, first of all: I am very thankful that you take your time to respond to my posting. Thank you. I think, thats exactly the problem. It doesn`t appear in that window. I only see the built-in devices for in/output, as well as my Soundflower "devices". I got an Audio4DJ external soundcard, which actually works. Even though those devices are no longer properly supported by NI. Anyway, the DJC4 doesn't appear. Double-clicking the device indicates its "online". Whatever that means in that context, but maybe the midi in/out might work. Is it possible that the internal soundcard of the djc4 simply died?
  4. Hi Luis, thanks for the hint. I did that, and guess what: https://imgur.com/ClDMyRT The DJC4 appears in that list, but is not selectable as output/input device. Its not selectable anywhere, because it simply doesn't appear anymore. Please note: I am currently using the device not as a midi controller, but as an external soundcard for recording my guitars and playing the output.
  5. Hi everyone, after upgrading to the latest Mac OS Release High Sierra I am no longer able to use the DJC4 as external soundcard. It is simply not being recognized as device anymore. I tried different cable, different port, etc. I am using a MacBook Pro (Retina, Mid 2012), 2.6 GHz Intel Core i7, 16 GB 1600 MHz DDR3 along with a NVIDIA GeForce GT 650M 1 GB Intel HD Graphics 4000 1536 MB Any ideas why that happened? Or did I probably miss an announcement? Any help highly appreciated.
×
×
  • Create New...