Jump to content
Gibson Brands Forums

Search the Community

Showing results for tags '2017'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • The Gibson Lounge
    • Introduce Yourself
    • Forum Feedback
  • Gibson Brands
    • Gibson USA
    • Gibson Custom
    • Gibson Acoustic
    • Gibson ES
    • Gibson Original Instruments
    • Gibson Gear
    • Gibson Amplifiers
    • Epiphone
    • Kramer
    • Stanton
    • Steinberger
  • All Things Gear and Guitar.....
    • Gibson Repair and Restoration
    • Instrument ID and information
    • Vintage Corner
    • The Recording Room
    • The Performance Hall
    • Lessons, Playing Tips and Tunings
    • Reviews
  • Gibson International
    • Gibson - France
    • Gibson - Germany
    • Gibson - Italy
    • Gibson - Netherlands
    • Gibson - Spain

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi everyone! First of all apologies if the section is wrong, wasn't sure where to post. I have this weird problem with my Gibson LP standard 2017. Apparently the neck volume has some weird issue. When I turn the knob down to 9/9,5, it starts buzzing and the volume itself drops dramatically. As I keep turning down, this stops from happening (please see the video below, it is clearer). Did anyone experience something similar before? Any ideas of what the problem could be and how to solve it? I’m literally crapping myself, as if there’s a problem with the push-pull board, it’s £300 flying away.... Here’s a video: https://streamable.com/v0iyp
  2. Hi everyone! First of all apologies if the section is wrong, wasn't sure where to post. I have this weird problem with my Gibson LP standard 2017. Apparently the neck volume has some weird issue. When I turn the knob down to 9/9,5, it starts buzzing and the volume itself drops dramatically. As I keep turning down, this stops from happening (please see the video below, it is clearer). Did anyone experience something similar before? Any ideas of what the problem could be and how to solve it? I’m literally crapping myself, as if there’s a problem with the push-pull board, it’s £300 flying away.... Here’s a video: https://streamable.com/v0iyp
  3. Hipshot tuners + speed dials + Elixir 10's = bliss! 😁
×
×
  • Create New...