Jump to content
Gibson Brands Forums

Search the Community

Showing results for tags 'humming'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • The Gibson Lounge
    • Introduce Yourself
    • Forum Feedback
  • Gibson Brands
    • Gibson USA
    • Gibson Custom
    • Gibson Acoustic
    • Gibson ES
    • Gibson Original Instruments
    • Gibson Gear
    • Gibson Amplifiers
    • Epiphone
    • Kramer
    • Stanton
    • Steinberger
  • All Things Gear and Guitar.....
    • Gibson Repair and Restoration
    • Instrument ID and information
    • Vintage Corner
    • The Recording Room
    • The Performance Hall
    • Lessons, Playing Tips and Tunings
    • Reviews
  • Gibson International
    • Gibson - France
    • Gibson - Germany
    • Gibson - Italy
    • Gibson - Netherlands
    • Gibson - Spain

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Please provide a solution to this specific problem. Ive got loud humming on a 2018 gib lp tribute with humbuckers through my amp. It only goes away with pu selector in middle WITH one pu volume turned down. Any other configuration (both pu turned up, bridge only, neck only) introduces loud hum. Hum is not present when using other instruments with same amp and cable or when unplugged completely. This hum is NOT affected by touching strings.
×
×
  • Create New...