Jump to content
Gibson Brands Forums

Search the Community

Showing results for tags 'wah'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • The Gibson Lounge
    • Introduce Yourself
    • Forum Feedback
  • Gibson Brands
    • Gibson USA
    • Gibson Custom
    • Gibson Acoustic
    • Gibson ES
    • Gibson Original Instruments
    • Gibson Gear
    • Gibson Amplifiers
    • Epiphone
    • Kramer
    • Steinberger
  • All Things Gear and Guitar.....
    • Gibson Repair and Restoration
    • Instrument ID and information
    • Vintage Corner
    • The Recording Room
    • The Performance Hall
    • Lessons, Playing Tips and Tunings
    • Reviews
  • Gibson International
    • Gibson - France
    • Gibson - Germany
    • Gibson - Italy
    • Gibson - Netherlands
    • Gibson - Spain

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello I have an issue with a cry baby wah pedal (cry baby from hell) the camo one. It seems there is a weird noise even when the pedal is not engaged. Is not so present when the amp is clean but becomes unbearable when using any kind of overdrive or distortion. I checked the dodder joints in the board and everything looks fine there is no scratching noise when the pedal is rocked. The noise is either on or off even with the pedal isolated from the pedalboard, using a battery or an adapter does not change anything. Does anyone knows how to solve this issue or if it might be the conductor or something? Anyone knows how to troubleshoot this? I tried changing cables as well and the issue is the same, is not a hum is something erratic and different from that. I appreciate all the help.
×
×
  • Create New...