Jump to content
Gibson Brands Forums
Sign in to follow this  
netrunner3242

Speakers+Headphones+Cue button. HELP!!!

Recommended Posts

Hi there i'm really really pissed off as I can't set up my stanton for a long time I even gave up on it. I can't get the fu**ing cue work. It either work with just headphones or only just on speakers I cant play it loud and preview music on headphones using cue it seems not to work or something...

Mind that these are pc speakers using small jack. Please help me i've never been so annoyed in my life :c

 

http://imageshack.us/photo/my-images/197/ihb1.png

http://imageshack.us/photo/my-images/821/2t3.png

post-52790-002201600 1375797385_thumb.png

Share this post


Link to post
Share on other sites

hey there.

 

Try the following in your Traktor preferences:

 

• under Audio Setup, select DJC.4 for Audio Device.

• under Output Routing, Select Internal Mixing, and set Output Monitoring to Back Left and Back Right, and set Output Master to Front Left and Front Right.

• Input Routing shouldn't matter unless you're trying to connect vinyl or cd turntables to your DJC.4.

 

This works for me. Remember that you will need to turn on the CUE option in the deck you wish to monitor through your headphones. This is accomplished by hitting the CUE button for the desired deck so it lights up, which is located under the EQ knobs in the mixer section of the DJC.4. Also there is a Headphone Level volume knob and Headphone Mix toggle knob located on the front of the DJC.4, beside the headphone jack. Make sure the volume isn't all the way off.

 

Hope this helps!

C.

Share this post


Link to post
Share on other sites

hey there.

 

Try the following in your Traktor preferences:

 

• under Audio Setup, select DJC.4 for Audio Device.

• under Output Routing, Select Internal Mixing, and set Output Monitoring to Back Left and Back Right, and set Output Master to Front Left and Front Right.

• Input Routing shouldn't matter unless you're trying to connect vinyl or cd turntables to your DJC.4.

 

This works for me. Remember that you will need to turn on the CUE option in the deck you wish to monitor through your headphones. This is accomplished by hitting the CUE button for the desired deck so it lights up, which is located under the EQ knobs in the mixer section of the DJC.4. Also there is a Headphone Level volume knob and Headphone Mix toggle knob located on the front of the DJC.4, beside the headphone jack. Make sure the volume isn't all the way off.

 

Hope this helps!

C.

 

 

Still doesnt help :( when I press Cue it jusr seems louder in headphones:( Please help....

Share this post


Link to post
Share on other sites

Hello,

 

If you can't figure it out just contact tech support. They will figure it out in no time.

 

With the first picture you uploaded the configuration was wrong. 1+2 should have been the Master OUT and 3+4 the Monitor OUT

 

With your description I don't understand what you mean by the small speakers use the small input jack?

 

You have the speakers connected to the Master out RCA's?

 

Usually things only get louder if they are going to the same output,. for instance if the music is playing and then you select CUE and it gets louder it means the CUE + MASTER signal have been combined

 

Hope that helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...