Jump to content
Gibson Brands Forums

Anyone Got a Gibson "The Paul" ?


Flat Eric

Recommended Posts

Guest Farnsbarns

I haven't handled one but it all looks very straight forward. What is the issue/what are you trying to achieve?

 

Seems to have had a replacement pup given the 4 conductor, polyurethane insulated wire?

Link to comment
Share on other sites

Guest Farnsbarns

Seems to have had a replacement pup given the 4 conductor, polyurethane insulated wire?

 

 

Funy nobody commented on the red and white wire tied together with masking tape.

 

You sure about that?

 

 

The thing I always find amusing is the replies that completely ignore the question and go off on a tangent.

 

Seems our OP has gone quiet anyway. I would have liked to know what the issue was or what he wanted to achieve.

Link to comment
Share on other sites

I've got one.

 

7a9n.jpg

 

Hi.

 

Thanks for the pic - could you send it to me in a higher res, so I can

have a good look at an original.

 

I have read all the other posts - yes, it really is a great guitar and

the board certainly looks like ebony - very dark.

 

This issue is quite an amount of buzzing but having clipped earth to

various parts, it is still there.

I have a lot of guitars and basses but can't admit to being an electronics

expert - I can follow basic wiring and can solder, with ease - I wanted

a look at an original, as it seems to be wired in a slightly odd way.

Wondered if that was what was causing the problem.

 

Any help would be greatfully received - it is a favour for a bass player

mate, it belongs to his guitarist.

 

Looks forward to a deluge of replies.

 

Cheers. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...