Jump to content
Gibson Brands Forums
Sign in to follow this  
Gibson CS

SC-IX V5.0 public beta 1 -COMPLETED

Recommended Posts

Use old quick grid and the waveform will be normal

I know, the thing is that the new version of quick grid analyzed my library much better and it has the new feature to add only new songs to the library.

I'm sure Gibson will fix this quick grid issue very soon.

Share this post


Link to post
Share on other sites

My first impressions were positive ones. The sound quality has improved during loops and scratching, there were static like artifacts and 'pops' at the start and end of loops. The new effects I can do without personally. Tried the new quickgrid, seems quicker, found some errors though. I agree with comments about poor visuals of bars. Go back to the old beat grid colours and style I reckon.

Thanks for the release of V5, not sure if I will stick with this version. A few tweaks, and I would. B)

Share this post


Link to post
Share on other sites

So excited about this!!

 

Unfortunately i can't open the QuickGrid app on my mac, It opens the DMG file and i can copy the QuickGrid app to my computer but when i run it is says "QuickGrid is damaged and can't be opened..." . Im on Os X 10.9 Mavericks. I tried re-downloading the package.

 

Any help!?

Thanks

Share this post


Link to post
Share on other sites

Hi,guys

unfortunately my scs4 after installing the new firmware 5.0, you are no longer restarts and displays this error message repetition, I also tried to replace the previous version 4.0 but it 's always the same thing ...

I hope you can help me to solve this trouble, descrivendomi a reset procedure of the system ...

the error is precisely this:

"SYSTEM ERROR.RESTARTING .... PLEASE WAIT A MINUTE ..."

I am now getting this error too. Firmware 5.0 is like a virus. This is ridiculous.

 

Edit: I re-installed 4.01 and I'm still getting System error. Restarting. Please wait a minute...

 

Edit 2: after a few restarts it seems to be working normally again. This is with old Quick Grid and 4.01 firmware. The new stuff is good in theory but needs some serious tweaking. Hopefully Stanton gets it right.

Share this post


Link to post
Share on other sites

beside the new waveform(i hate it) quickgrid and everything else seems stable(at least for me)

I played a 4hour gig(with scs.4dj V5) with no problems, glitches or bugs...

usb reading seems much better now!

Share this post


Link to post
Share on other sites

[thumbup]

beside the new waveform(i hate it) quickgrid and everything else seems stable(at least for me)

I played a 4hour gig(with scs.4dj V5) with no problems, glitches or bugs...

usb reading seems much better now!

Share this post


Link to post
Share on other sites

Liking the improvements so far, but:

 

 

BROWSE performance seems very slow on my collection of 2500 tracks, just pushing the browse button takes a few seconds for the LED light to change. Going to re-analyse the collection to see if that helps..

 

PLAYLISTS performance seems much faster, I use a playlist generating script to create folder based playlists and it does feel snappier.

Share this post


Link to post
Share on other sites

Hey,

 

Most all users are getting fast browse speeds

 

IF you are experiencing an issue, is it when you are in "Browse" scrolling normally through your collections you get:

 

1. Slow Browser speed that just seem slow

2. Slow Browser speed that seems to hesitate for a second while going to the next bank

 

If it is 1 or 2 please PM me your drive specifications, aprox how many song you have, and the flash drive you used to upgrade the firmware

Share this post


Link to post
Share on other sites

Hi Gibson Team,

 

greetings 2 Nashville :-)

 

Your biiig Update is awesome - better should call it SICK... ;-)

 

Just got the update info and bang: updated successfully like always...

 

I 1st re-analized some tracks on USB3 Stick in SCS - works slow but O.K.

Quickgrid v1.20.2 installed and re-analized hole stick... (only 1200 Trackz) time consumption:

around 80 min from stick with Lib on Ramdisk on my new Quad i3770 with 16GB Ram and a little SSD 840 EVO 250GB(not the slowest 1 think ;-)

 

Nearly all points on my wishlist are checked off now!!!

Only Ogg support and hole track wave preview am i missing if I recall correctly...

Oops - forgot the primary: Fader Q-Start... !!!

 

The unexpected Time Rift mode is a top feature - well done... keep on doing!

 

But the killer is THE Continuous Sync -> wow !!!

 

 

You know - 1st feed with sugar... now the bad part:

1. copied some Flacs dirs and some splitted( Medieval CUE Splitter) ones to the Stick and

2. tested the 'Prepare new Tracks only' Option

3. Popup window shows up that 'djanalyze.exe' has probs and i have to close it... :-(

4. interesting part is that only the unsplitted ones has some bugs (foobar played these w/o probs) see pic:

5. ...later

post-45994-085849100 1384532831_thumb.png

Share this post


Link to post
Share on other sites

I have been using V5 and have noticed a very noticeable speed changes whilst both decks are playing. I have it set to continuous sync and both tracks were 124bpm. One track was plying fast then slow to try and sync with the other. I have it set to just pitch now. [confused] No other issues so far.

Share this post


Link to post
Share on other sites

Re:slow browsing,

 

Both 1+2 - takes time to load initially, scrolling in the screen is fine but switching to the next set takes a few seconds to load. I can upload some vine clips if you want.

 

I have 2500 tracks on an ssd drive, have re-analysed but that didn't help.

Share this post


Link to post
Share on other sites

Cool stuff!

Great to see the support continuing for this great product!

 

(I'm gonna have to figure out how to replace my fader soon, but I'm sticking with the SCS4. Its superior in every way!)

Share this post


Link to post
Share on other sites

Version 5 looks great: Thanks for that!!

But Ill wait till the wavevorm graphics go back to the previous version and please tone control on the mic input / no blue read out instead of white when the BPM is changed (why change the color?).

Share this post


Link to post
Share on other sites

o.k. first the good news.

 

faster browsing and playlist loading.

seem to get 'cleaner' sound when crossfading.

extra effects... quite like the dubby tape delay but still the fx lack pro quality.

porting some good vst designs would be the wise move.

 

seems a little faster and more stable in use.

 

negatives...

 

the new wave display is poor. to squashed up on loud tracks and this obscures the beat grid - a backwards step.

i miss the indicator on the playlist view that tells how many tracks are being displayed, annoying when you are looking for a bpm match and want to check / scroll search a list with a bit of pace.

 

back to more road testing....

Share this post


Link to post
Share on other sites

I have been using V5 and have noticed a very noticeable speed changes whilst both decks are playing. I have it set to continuous sync and both tracks were 124bpm. One track was plying fast then slow to try and sync with the other. I have it set to just pitch now. [confused] No other issues so far.

 

Do you have that song to upload so we can see the issue?

Share this post


Link to post
Share on other sites

Ok here is my experience from the new SC-IX V5.0. It is faster, more reliable and generally I think it is a big improvement. Only problem at the moment is the new Quickgrid. I ended up uninstalling it and going back to 1.01. The newer version could never finish scanning my library when I used it. Would always get to a point where it stated it was "interrupted". It seems to work just fine with 1.01 however, so I can recommend updating to the new version of SC-IX V5.0, but just don't use the new Quickgrid for now... wait until they release a new version of it with bug fixes. Will be interesting to see how it works with a proper, bug free version. My two cents worth! :)

Share this post


Link to post
Share on other sites

i wish to have something like gain controls and the system ι would like to show folder and its files to!

 

There's a gain control.. For Deck A press and hold the "Back" button and turn the jogwheel, For Deck B do the same but with the "Enter" button ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...