Jump to content
Gibson Brands Forums
Sign in to follow this  
nesster97

Do I have to rewire my guitar?

Recommended Posts

I have a 1968 les paul copy and the treble pickup is giving me no sound. I opened it up and the knob is lose and moving around in the inside,what is the best way to fix this? Sorry i am unable to post pics

Share this post


Link to post
Share on other sites
1384024703[/url]' post='1447540']

I have a 1968 les paul copy and the treble pickup is giving me no sound. I opened it up and the knob is lose and moving around in the inside,what is the best way to fix this? Sorry i am unable to post pics

 

Sounds like a wiring problem if the pot is still good.

Share this post


Link to post
Share on other sites

Well,, here's how to post pictures...

 

does it look like there's any wires broken off the volume pot?

 

Could also be the toggle switch, where it's not making contact in the bridge position.

 

you could loosen that up, pull it out, and put some contact cleaner in there and see if that helps.

 

Short of getting an ohm meter and testing the pick... it's a crap shot from there what you're looking at.

 

have you tried to look up repair guys in your area yet?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...