Jump to content
Gibson Brands Forums

Muting while tuning


wardmk1976

Recommended Posts

in the dark fire manual, it says under Function 16 muting while tuning is disabled. anyone have an idea as to how to enable it. I fried 16#1# and 16#0# which didn't work. I am thinking if its disabled there out to be a way to enable it. Any ideas?

 

 

Mark

Link to comment
Share on other sites

In the Dark Fire manual' date=' it says under Function 15 muting while tuning is disabled. Does anyone have an idea as to how to enable it? I tried 15#1# and 15#0# which didn't work. I am thinking if it's disabled there ought to be a way to enable it. Any ideas?[/quote']

 

I believe the whole funtion is disabled for now. It might be enabled in a future firmware update. Good to see there is a placeholder for it. It will be available at some point I'm sure.

 

Ward, it sounds to me that 15#1# SHOULD have worked for you...if the function was enabled. I believe that k_kirk is correct that the function is currently disabled.

 

The "fix" COULD be only a week or so away. When everyone receives their Robot Interface Packs (RIPs), and connects them to their Dark Fires, the onboard firmware in the guitars should update. Hopefully, the update will address the muting issue.

 

What I find curious is that muting while tuning is the default option in the Gibson Robot, while in the Dark Fire it's exactly the opposite. <g>

 

Cat Daddy

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...