Jump to content
Gibson Brands Forums
Sign in to follow this  
teo

No sound on the unit...Why?

Recommended Posts

check time/rate knob. if the effect is turned on and knob time / rate is set to 1/16 or 16 you do not hear sound. concerns the filter effect

 

Hi, first of all, thank you for answer me. But that is not the problem.

 

When I play a song there is VU meter signal. (but not output sound)

Everything works perfectly. but not output sound...not output headphone

 

I did a downgrade... and nothing

I did factory reset... and nohing

I send an email to administrator but he doesnt answer me.

 

Thank you very much again.. Sorry for my english.. (google translator) jeje

Share this post


Link to post
Share on other sites

Hi, first of all, thank you for answer me. But that is not the problem.

 

When I play a song there is VU meter signal. (but not output sound)

Everything works perfectly. but not output sound...not output headphone

 

I did a downgrade... and nothing

I did factory reset... and nohing

I send an email to administrator but he doesnt answer me.

 

Thank you very much again.. Sorry for my english.. (google translator) jeje

 

Hello,

 

This sounds like a unit problem and not something that can be resolved on the forum. This is the first time I have heard of this.

 

Contact Tech Support first and then later they will guide you to international support if needed

 

For all Customer Service questions : http://www2.gibson.com/Support.aspx

 

For international parts/service outside of the USA you must contact the distributor of that country at this link: http://stantondj.com/sales-info/worldwide-sales.html

Share this post


Link to post
Share on other sites

I have the same issues on my, 31 day old unit... Contacted Gibson in Nashville. They advised taking it to Factory Authorized Service Facility, for warranty repair/replacement.

 

Anyone else suffering these issues?

 

DB KENDRICK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...