Jump to content
Gibson Brands Forums
Sign in to follow this  
djdapizz

Buttons stopped working

Recommended Posts

my Shift, sync. 12&3 hot cues quit working on my left deck. They didn't quit at the same time though, oh an my "in" button for the looper been getting worse. I use Traktor, but tested in VDJ and the same problem except add in 1&2 sampler buttons. Everything on my right deck works fine and the mixer works fine.

Share this post


Link to post
Share on other sites

Try and reset the unit and if that does not work contact tech support- the link is in my signature

 

RESET DJC.4

Turn on the unit, and hold down the deck A "Deck Switch" button and the "Load B/D" buttons for 3 seconds. These must be held down when you turn on the unit.

Share this post


Link to post
Share on other sites

Hi,

 

I use my DJC.4 since 2012 and it was very good. But currently the headphone button and the play buttons are not working well. Sometimes I have to push them 5 or 10 times to switch on or off.

 

I think its a mechanical problem. What do you think? Should I make reset?

 

I use Traktor pro but I think this problem is not connected to the software because use to it is working perfectly.

 

Can you tell me what kind of buttons are in the controller? If its possible to buy it I would like to change it.

 

Waiting for your reply

 

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...