Jump to content
Gibson Brands Forums
Sign in to follow this  
cnx

Horizontal Line through the display

Recommended Posts

Hi!

 

I've recently updated the device to the 5.0 firmware. At the beginning I had absolutly no problems. But suddenly my display got some weird horizontal line / LCD strips (check out attachments)

 

Now I try to downgrade this firmware to check if this has sth to do with the software (and exclude any hardware problems). I've searched the forum but couldn't find any instruction how to downgrade the firmware. Any tips would be appreciated.

 

Thx in advance,

cnx

 

[update #1]

I've managed it to downgrade the firmware (just put the *.update file into the root directory of the USB stick) to 4.0.1. Unfortunately the problem still persists: The annoying line is still there :/ I guess this is indeed a hardware problem. I'm just asking myself how this could happen since I was very carefully to the device.

post-68486-072952700 1415372133_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...