Jump to content
Gibson Brands Forums

Distorsore - Problema rumore in pedalboard


RaideN

Recommended Posts

Buongiorno a tutti,

vi vorrei porre un bel quesito a cui non sono ancora riuscito a dare risposta:

 

Ultimamente stavo avendo problemi con un distorsore, per la precisione un suhr riot reloaded, il quale emetteva un rumore fastidiosissimo se acceso a volumi alti, da sala, anche con la chitarra spenta.

Pensavo che il pedale, per un motivo o per un altro mi stesse abbandonando, ieri però decido di toglierlo dalla board per fare due prove:

 

- con alimentatore isolato

- con la pila a 9v

- con alimentatore della pedalboard.

 

e di ripeterle con il pedale connesso e disconnesso dalla "catena" della board.

 

In pratica il problema non sembra dipendere dall'alimentazione poichè il rumore si presenta solamente quando questo è attaccato alla catena della pedalboard, sia che venga alimentato dalla power plant, con la pila o con l'alimentatore isolato.

 

La pedaliera è composta in questo modo:

 

Chitarra->

Polytune mini->

Costalab buffer->

Crybaby mod. true bypass->

Xotic BB preamp->

Suhr Riot reloaded->

Joyo Vintage chorus->

EH Holy Grail Nano->

Boss DD3->

MXR Microamp->

OUT

-Alimentatore Harley Benton Power plant-

 

Ho fatto qualche altro test e non sembrano essere le patch di connessione ne i cavi.

Ho provato a levare quindi pezzi dalla catena partendo dall'accordatore e ho notato che effettivamente togliendo il polytune migliora molto la situazione, se levo anche il buffer migliora un altro po', se levo il crybaby ancora di più, mentre se levo il bb preamp non cambia, poichè il pedale è già silenzioso. Escludendo il crybaby o il buffer da soli ho sempre molto rumore.

 

Che diamine potrebbe essere?

Può veramente essere colpa del polytune (che oltretutto dovrebbe essere true bypass).

 

Perdonate il post chilometrico ma imho era doveroso spiegare come ieri sera abbia perso 3 ore chiato "a mamma d'agnello" sui pedali :D :D

Link to comment
Share on other sites

Uhm...

andiamo per ipotesi

1) i jack sono tutti uguali ?

2) i jack si toccano tra loeo ? (loop di massa)

3) lo ha sempre fatto ? (forse era la prima domanda da fare)

4) da solo con pila 9v, chitarra-->dist-->ampli fa rumore ? (con hb e con sc)

5) il cablaggio della pedal e' fatto con cavi identici ?

 

P.S.:IMHO e' un problema di massa oppure leggiti il "Trattato sul buffer" scritto da Enri

Link to comment
Share on other sites

Ci sta tutto, solo non capisco come mai staccando il politune da inizio catena, si attenui di molto il rumore.

 

Per evitare il loop di massa devo evitare quindi che le parti metalliche delle patch si tocchino tra loro??(sono tipo neutrik)

 

Elric, proverò anche a cambiare tutte le patch per isolare il problema, so solo che i cavi di input e output sono nuovi e da soli non creano rumore.

 

Ovviamente vi ringrazio per le risposte.

Link to comment
Share on other sites

Eventuali cavi di corrente alternata (220 et similia) non devono mai correre paralleli a quelli della corrente continua (9-12-18 dei pedalini).

Se proprio si devono incontrare ra loro tali cavi fai in modo che cio' avvenga sempre perpendicolarmente (a croce tra loro).

Verifica anche questo

Link to comment
Share on other sites

Domanda probabilmente stupida: Si può parlare di loop di massa anche se il pedale è collegato all'alimentatore dove sono connessi tutti gli altri pedali, con l'unica differenza che lui è connesso direttamente tra chitarra e amplificatore?

(in parole povere chitarra->riot->ampli ma con l'alimentatore collegato sia al riot che a tutto il resto.)

Link to comment
Share on other sites

Domanda probabilmente stupida: Si può parlare di loop di massa anche se il pedale è collegato all'alimentatore dove sono connessi tutti gli altri pedali, con l'unica differenza che lui è connesso direttamente tra chitarra e amplificatore?

(in parole povere chitarra->riot->ampli ma con l'alimentatore collegato sia al riot che a tutto il resto.)

Ma il riot e' sempre sulla board ?

Tocca altre parti metalliche ?

Hai provato ad alimentarlo diversamente ?

Hai controllato che i plug siano perfettamente aderenti al case ? Idem la presa a 9v. del pedale ?

I cavi e jack sono sani ? (col tester verifica la resistenza ohmica che dev'essere al max 0,003)

 

Ti sto buttando giu' a random tutte le possibili cause/concause

Link to comment
Share on other sites

Mi sono salvato al terzo punto [tongue] , ho provato ad alimentarlo a 12V e il rumore è completamente sparito, anche a volumi alti.

 

In soldoni non so cosa comporti, ma ho verificato dal sito della suhr e da specifiche il pedale supporta la 12V, quindi non dovrebbe comportare problemi.

 

Per ora quindi ho risolto, in ogni caso una bella prova a tutte le patch la devo dare. Per il resto, probabilmente è da escludere, l'unica cosa che tocca la parte metallica della pedalboard è l'alimentatore, quindi provo a vedere se isolando la zona di contatto con del velcro, ho dei benefici :D

Link to comment
Share on other sites

Mi sono salvato al terzo punto [tongue] , ho provato ad alimentarlo a 12V e il rumore è completamente sparito, anche a volumi alti.

 

In soldoni non so cosa comporti, ma ho verificato dal sito della suhr e da specifiche il pedale supporta la 12V, quindi non dovrebbe comportare problemi.

 

Per ora quindi ho risolto, in ogni caso una bella prova a tutte le patch la devo dare. Per il resto, probabilmente è da escludere, l'unica cosa che tocca la parte metallica della pedalboard è l'alimentatore, quindi provo a vedere se isolando la zona di contatto con del velcro, ho dei benefici :D

E soprattutto comtrolla che il cavo di tensione (a 220) NON corra parallelo ai cavi di alimentazione dei pedali come spiegato prima.

 

A 12v non fa piu' rumore ? Bene.

1) l'uscita a9v dell'alimentatore non e' perfettamente schermata e galvanizzata

2) il riot era sttoalimentato e pertanto induceva rumore di fondo (capperi, non ci avevo mica pensato neh...)

Link to comment
Share on other sites

E soprattutto comtrolla che il cavo di tensione (a 220) NON corra parallelo ai cavi di alimentazione dei pedali come spiegato prima.

 

A 12v non fa piu' rumore ? Bene.

1) l'uscita a9v dell'alimentatore non e' perfettamente schermata e galvanizzata

2) il riot era sttoalimentato e pertanto induceva rumore di fondo (capperi, non ci avevo mica pensato neh...)

 

Mi sa che devo allegare una foto, perchè non ho capito cosa intendi :D comunque il cavo di alimentazione della pedalboard e collegato a una prolunga con uno switch ed esce a 90° verso sinistra rispetto all'uscita dei vari cavetti di alimentazione che arrivano ai pedali.

 

Per quanto riguarda le uscite non isolate bene, ci può stare, stiamo parlando sempre di un harley benton. Infatti la prossima spesa è per un alimentatore serio. Pensavo al the-four della vinteck :rolleyes:

Link to comment
Share on other sites

Mi sa che devo allegare una foto, perchè non ho capito cosa intendi :D comunque il cavo di alimentazione della pedalboard e collegato a una prolunga con uno switch ed esce a 90° verso sinistra rispetto all'uscita dei vari cavetti di alimentazione che arrivano ai pedali.

 

Per quanto riguarda le uscite non isolate bene, ci può stare, stiamo parlando sempre di un harley benton. Infatti la prossima spesa è per un'alimentatore serio. Pensavo al the-four della vinteck :rolleyes:

Ciock DC10 oppure 2 ISO5 e vai tranquillo

Link to comment
Share on other sites

... l'Harley Benton Power Plant (hai quello "normale" non il junior vero?) non è altro che un clone del T-Rex Fuel Tank classic e, di conseguenza, le uscite da 9 NON sono tra loro isolate (sono isolate solo a "blocchi", cioè quelle da 9 da quelle da 12)... di fatto è come se fosse un'unica daisy chain con otto uscite.... conseguentemente può essere che intervenga qualche interferenza e/o rumore molesto accoppiando certi pedali... in effetti prima non ci avevo pensato....

Link to comment
Share on other sites

... l'Harley Benton Power Plant (hai quello "normale" non il junior vero?) non è altro che un clone del T-Rex Fuel Tank classic e, di conseguenza, le uscite da 9 NON sono tra loro isolate (sono isolate solo a "blocchi", cioè quelle da 9 da quelle da 12)... di fatto è come se fosse un'unica daisy chain con otto uscite.... conseguentemente può essere che intervenga qualche interferenza e/o rumore molesto accoppiando certi pedali... in effetti prima non ci avevo pensato....

 

Esatto, infatti mi stavo guardando intorno per trovare il miglior rapposto qualità prezzo.

Il the-four della vinteck non sembra affatto male, prezzo abbastanza contenuto e 4 blocchi "isolati" per un totale di 10/11 uscite.

 

info87_img_001.jpg

 

Quelli suggeriti da Giulio sono sicuramente migliori ma mi pare di capire che si vada ben più in alto con il prezzo. :)

Link to comment
Share on other sites

Esatto, infatti mi stavo guardando intorno per trovare il miglior rapposto qualità prezzo.

Il the-four della vinteck non sembra affatto male, prezzo abbastanza contenuto e 4 blocchi "isolati" per un totale di 10/11 uscite.

 

info87_img_001.jpg

 

Quelli suggeriti da Giulio sono sicuramente migliori ma mi pare di capire che si vada ben più in alto con il prezzo. :)

 

... la Vinteck fa ottimi prodotti, l'unica cosa è che sono veramente ingombranti...

 

... prova a dare un'occhiata anche a questo nuovo nuovo:

 

http://cioks.com/index.php?option=com_content&task=view&id=75&Itemid=90

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...