Jump to content
Gibson Brands Forums
Sign in to follow this  
giordydiver

les paul 58 problem

Recommended Posts

Hi guys i bought a les paul r8 2014 last month, great look, very light(3.7kg no chamber), amazing sound. The guitar has a problem . If i play the 8th fret of first string the note goes in feedback quickly and is impossible play long note. The problem is more evident with a lot of gain but also with the clean sound . I changed 6 string set, change pickup but nothig..can you help me?

Thaks and sorry for my english

Share this post


Link to post
Share on other sites
Guest Farnsbarns

Hmmm. Sometimes very subtle buzz can become feedback with a lot of gain. More likely a wolf note though. If you tune the string half a tone flat and then play the 9th what happens? And the 8th again?

 

If it's a wolf note try adding mass to the headstock.

 

You might try a small adjustment on the bass side of the pup. Actually, there's another thing, does i6 happen on wither pup?

Share this post


Link to post
Share on other sites

If I tune the string half a tone flat and play the guitar, at 8th is ok and the problem go to 9th fret. Try with pickup and not solve the problem, I try also blocking the handstock with my and but the problem don't go way....

Share this post


Link to post
Share on other sites
Guest Farnsbarns

Sounds like a wolf note if it moves with the tuning. This means your guitar has a natural propensity to resonate sympathetically with your amp when you hit that note. The only way to fix it is to stop the guitar doing it. Often adding mass to the headstock can fix it but if not it's a bit of a problem.

 

That said, it could be the room. A long shot but have you tried it in a different room?

Share this post


Link to post
Share on other sites
Guest Farnsbarns

when i bought the guitar this problem doesnt exist

 

Hmmm. Does this happen on either pup or just one? Could be an overly microphonic pup.

Share this post


Link to post
Share on other sites
Guest Farnsbarns

I'm sorry. I don't understand what you mean about the saddle.

 

You can try another saddle or check it's seated correctly. Make sure the string isn't contacting the screw head when it vibrates. When I'm setting intonation on a no-wire ABR-1 I always push the screw heads down after turning them as they can lift up slightly.

Share this post


Link to post
Share on other sites
Guest Farnsbarns

The screw of the saddle has a bit of play in the seat but dont touch the string

 

Well, it could be that I suppose. Is the saddle and screw rattly when there's no string tension?

Share this post


Link to post
Share on other sites
Guest Farnsbarns

I assume you've tried to jam your finger up against it to damp it. It would make it tricky but not impossible to pluck the string.

Share this post


Link to post
Share on other sites
Guest Farnsbarns

Sounds like you're on the right track then. Question is, why has this become lose when it wasn't before?

Share this post


Link to post
Share on other sites

I had a very similar issue that turned out to be a broken saddle screw. You could not see it while on the guitar and it even turned to adjust the saddle, but was cracked/broken on a diagonal so it would move the saddle. I found it when I tool the bridge off after trying to locate the buzz. It just appeared one day after a couple years of having no issues. Take the bridge off and check all the parts. It may rule out that piece of the puzzle.

Share this post


Link to post
Share on other sites

I had a similar issue with my 2013 R0. What I found out is that 2 of my saddle screws were loose.

Take the bridge off of the guitar and turn it over and see if any of the saddle screws and saddles start to hang or fall out. This will indicate a saddle screw being too loose and can cause rattles. I had some spare saddles screws, replaced the loose ones and now they fit tight and no more rattle on certain notes.

Share this post


Link to post
Share on other sites

I had similar problem with my '14 R4BB. When I received it the A strings intonation was off. As I turned the screw it got really loose and the pressure of the string popped it up and the screw head would touch the string. I thought the shaft of the screw was eccentric so Gibson sent me a new saddle and screw. When I placed the new screw in it was the same result. Turns out the bridge seat was misshappened. Gibson then sent a new bridge and it's now rock solid.

Share this post


Link to post
Share on other sites

To me it sounds like a wolf note, as someone else mentioned. Sometimes just changing the string could help. I've experienced them on guitars, it's not uncommon. I try to use it as a feature as long as it's not a "dead" note. Sometimes you can get cool feedback voicing from it, other times it can bug the heck out of you.

 

Here's an article I found in a quick search. There are YouTube vids on "wolf tone":

 

http://www.sweetwater.com/insync/wolf-tone/

http://www.seymourduncan.com/blog/the-tone-garage/eliminating-wolf-tones

 

(Skip the first two minutes):

http://www.youtube.com/watch?v=k--sLkeqIM4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...