Jump to content
Gibson Brands Forums
Sign in to follow this  
Gontur

Ground loop

Recommended Posts

Chiedo lumi agli esperti del forum. Sono arrivato a costruirmi la mia pedaliera "definitiva", solo che ora ho un grosso problema: rumore di fondo che al 99% è da attribuirsi al ground loop.

La situazione è questa: pedaliera composta da vari pedali tutti con alimentazione propria (alcuni hanno trasformatore interno, altri esterno). La pedaliera è collegata alla rete elettrica tramite ciabatta con messa a terra. Pedaliera comandata dal BOSS ES8, collegato alla testata tramite il loop FX con metodo 4 cavi.

Amplificatore collegato alla rete elettrica su UN'ALTRA ciabatta con messa a terra.

Con questa configurazione c'è rumore di fondo.

 

Pensavo di procedere in questo modo: attacco tutto quanto. Poi uno alla volta stacco dalla corrente elettrica i vari pedali e vedo qual è quello che da problemi. Una volta trovato dov'è il problema come faccio a risolverlo?

Cioè se ad esempio il problema sta nel BOSS ES8 e nel segnale che va nel fx loop dell'ampli ci piazzo in mezzo una roba tipo il vinteck ground loop killer?

Share this post


Link to post
Share on other sites

Prima di tutto verifica o fai verificare che il tuo fabbricato abbia una VERA messa a terra altrimenti puoi usare tutte le ciabatte e d i cavi con massa che vuoi che non potranno mai fare il loro lavoro.

Come rimediare se cio' non ci fosse ne parliamo poi.

 

Controlla che tutti i cavi di corrente dei pedali quando incrociano quelli di segnale lo facciano perpendicolarmente, non far mai "viaggiare" i cavi di corrente e di segnale paralleli tra loro.

 

Controlla che tutti i jack abbiano una corretta saldatura dei due poli dei cavi e che abbiano la schermatura anche intorno alla torretta (linguette) di attacco cavi.

 

To be continued

 

P.S.:ovviamente stiamo escludendo che il rumore possa essere causato dai pu della chitarra

Share this post


Link to post
Share on other sites

Prima di tutto verifica o fai verificare che il tuo fabbricato abbia una VERA messa a terra altrimenti puoi usare tutte le ciabatte e d i cavi con massa che vuoi che non potranno mai fare il loro lavoro.

Come rimediare se cio' non ci fosse ne parliamo poi.

 

Controlla che tutti i cavi di corrente dei pedali quando incrociano quelli di segnale lo facciano perpendicolarmente, non far mai "viaggiare" i cavi di corrente e di segnale paralleli tra loro.

 

Controlla che tutti i jack abbiano una corretta saldatura dei due poli dei cavi e che abbiano la schermatura anche intorno alla torretta (linguette) di attacco cavi.

 

To be continued

 

P.S.:ovviamente stiamo escludendo che il rumore possa essere causato dai pu della chitarra

 

La messa a terra c'è. Altri strumentisti non hanno problemi di ronzii.

Devo rivedere l'incrocio dei cavi perchè effettivamente sono parzialmente paralleli.

Cavi sono ok.

Il problema sorge quando nell'FX loop ci attacco il BOSS ES8.

Se nell'FX loop ci faccio viaggiare il delay (l'unica prova che ho fatto) il ronzio è quasi inesistente (c'è anche da dire che con questa prova non c'era il problema dell'incrocio cavi).

Il rumore c'è anche quando il cavo chitarra non è collegato alla chitarra.

Share this post


Link to post
Share on other sites

La messa a terra c'è. Altri strumentisti non hanno problemi di ronzii.

Devo rivedere l'incrocio dei cavi perchè effettivamente sono parzialmente paralleli.

Cavi sono ok.

Il problema sorge quando nell'FX loop ci attacco il BOSS ES8.

Se nell'FX loop ci faccio viaggiare il delay (l'unica prova che ho fatto) il ronzio è quasi inesistente (c'è anche da dire che con questa prova non c'era il problema dell'incrocio cavi).

Il rumore c'è anche quando il cavo chitarra non è collegato alla chitarra.

Penso ti sia confuso nel confonderti sbagliando :D il cavo chitarra dev'essere scollegato dai pedali :)

Share this post


Link to post
Share on other sites

Ieri sera ho fatto qualche prova separando per bene cavi audio da cavi alimentazione. Ho sostituito uno degli alimentatori (vecchio e di qualità dubbia) con un carl martin.

Risultato: sui canali clean il rumore è veramente poco percepibile. Passo ai canali overdrive e il rumore si accentua notevolmente (si sente addirittura la radio). Possibile che si tratti delle valvole pre o finali microfoniche?

Se uso un distorsore sul canale clean (prima del fx loop) il rumore non c'è, benchè assieme al distorsore ci siano degli effetti nell'fx loop (delay).

Se collego un singolo effetto all'fx loop il problema non c'è (quindi mi viene da pensare che il problema potrebbe essere il collegamento send/return sul BOSS ES8 che però ho impostato secondo consigli da manuale per collegamento send return).

Rumore presente anche con cavo chitarra non collegato ai pedali.

Ho provato a staccare dalla rete elettrica uno ad uno i vari effetti: non cambia una mazza.

Il problema secondo me sta nel send/return.

 

Prove che mi viene in mente di fare:

1) provare il mio setup su altro amplificatore per escludere che il problema sia nelle valvole microfoniche (hanno meno di un anno di vita e usate per circa 2 ore la settimana...)

2) provare a staccare la massa da UN connettore del cavo audio che dal return va al boss es8 (in molti consigliano di farlo)

3) tentare con un disaccoppiatore di linea nel send return

Share this post


Link to post
Share on other sites

Ronzio anche usando ampli dell'altro chitarrista.

Ho risolto usando l'ebtech hum eliminator.

Ora rimane un po' di fruscio (hiss), ma va benissimo così. Prima l'hum/buzz faceva un bordello colossale.

Share this post


Link to post
Share on other sites

Ronzio anche usando ampli dell'altro chitarrista.

Ho risolto usando l'ebtech hum eliminator.

Ora rimane un po' di fruscio (hiss), ma va benissimo così. Prima l'hum/buzz faceva un bordello colossale.

 

Ti sei letto il file ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...