Jump to content
Gibson Brands Forums
Sign in to follow this  
Batty von Bats

Hercules 4MX Master Volume Control

Recommended Posts

Alright, this is something I noticed recently - and really it might have been happening for a long time since I wasn't really paying much attention - but when I change the master volume on the Hercules 4MX I can see the volume changing in the program but the volume output remains constant.

 

OS: Windows 10

Drivers: Latest from Hercules

Version: 2.43

Share this post


Link to post
Share on other sites

It's strange, I have been checking the MIDI script for the Hercules 4MX and the master volume looks correctly mapped. Attached the last version that I have here (for DD v2.5x). You will have to place it unzipped in DD's installation directory (into .../scripts_files/Hercules).

DJC 4-Mx.zip

Share this post


Link to post
Share on other sites

It's strange, I have been checking the MIDI script for the Hercules 4MX and the master volume looks correctly mapped. Attached the last version that I have here (for DD v2.5x). You will have to place it unzipped in DD's installation directory (into .../scripts_files/Hercules).

DJC 4-Mx.zip

 

 

Thank you very much. Gives me a hangover project for tomorrow. :)

Share this post


Link to post
Share on other sites

Finally got around to upgrading and everything since I got busy with other projects and even with the newest version and the script provided I am still getting the same thing with master volume doing nothing though I am starting to suspect it might be the hardware or firmware not the software. Thank you for your attention to this issue.

Share this post


Link to post
Share on other sites

Alright, did some more T/S and installed the Virtual DJ LE that came with the controller and the master volume control is working perfectly with it so the issue seems to be with Deckadance itself.

Share this post


Link to post
Share on other sites

Strange...

 

Can you try the MIDI Learn function in MIDI Controls instead the mapping preset ?

 

Since we know the actual control work, you should be able to map it. Once done, combined with the mapping,it should allow to use all controls. It's a bit of a workaround, but at least it can get you running again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...