Jump to content
Gibson Brands Forums

Moderator Help!! Trading Post


rindcorp

Recommended Posts

I joined a few months back and found that I had to post at least 25 times to see the "Trading Post". I did that, and have accessed it, but now it's gone again. Anybody know why?

 

the forum Gods shut down the trading post a few weeks ago.. it's gone..

 

BTW... the reason for the 25 posts was to prevent people from joining the forum with the sole intent on using the trading post.

Link to comment
Share on other sites

I joined a few months back and found that I had to post at least 25 times to see the "Trading Post". I did that, and have accessed it, but now it's gone again. Anybody know why?

 

We had some issues stemming from the Trading Post. Since this forum was never intended to be a marketplace and there are a number of sites to sell used gear, it was decided to remove it.

Link to comment
Share on other sites

I've logged in to the forum using Chrome, Firefox, and Microsoft Edge on my Windows laptop as well as other Windows computers at work

 

Additionally, I've logged in using Silk on my Amazon Fire tablet.

 

I've logged out and logged back in again.

 

However, the Trading Post isn't visible to me in the forum anymore.

 

This has gone on for about three weeks.

 

Any suggestions?

Link to comment
Share on other sites

It looks like it didn't make the "upgrade" a couple weeks ago. I'm guessing some lawyer somewhere for Gibson didn't want to be liable for a trade transaction that went bad. I did one transaction there and it went as expected. Product received and it worked perfectly.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...