Jump to content
Gibson Brands Forums

Ellipse Aura Rattle


Big Muddy
 Share

Recommended Posts

I have the Factory installed Fishman Ellipse Aura in my songwriter deluxe standard. When I play my D or G string there is a very loud rattle. When I put my hand in and hold the pick up and strum it seems to help. Not sure if it’s the buttons or the wires or the actual unit. Would love to hear from anybody that has fixed this problem in the past.

Link to comment
Share on other sites

I fixed mine by taking the wretched thing out and putting a Matrix Infinity in instead! Couldn’t get the horrid thing to stop rattling for love nor money, and the MI sounds crisper and more balanced to my ears. I have them in most of my acoustics, and run them through either an outboard Aura 16 unit (no rattles!) or my Boss AD10.

 

I found the onboard Aura rattling made my SJ200 impossible to record with, which was a shame as I had high hopes for the pickup for live work. Not Fishman’s finest hour.

Link to comment
Share on other sites

This is a perennial issue with the onboard Aura. I had one in my J200 Standard and it bugged the crap out of me. I took it to a guitar tech numerous times and he shoved then ends of toothpicks in the sliders and buttons to keep it quiet. When you can't use the sliders and buttons, what is the point in having that hunk of metal, plastic and circuit board in your guitar? I was considering removing it when I sold it to help finance my SJ200 Golden Age.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...