Jump to content
Gibson Brands Forums
Admin

ANNOUNCEMENT - GIBSON FORUMS UPGRADE!!

Recommended Posts

Gibson Forums is getting an upgrade!

 

We're migrating to the newest version of IP to keep the forums running smoothly. Browser compatibility, enhanced security, mobile optimization, and more are coming!

 

What impact will this have to you, the community?

 

Hopefully the transition will be seamless and the site will look better and run faster. That said, things sometimes happen (even though we have IP itself doing the migration), so we will be providing a way for you to report any quirks that may pop up.

 

We'll update you with timing and the outage time for cutover as soon as we can.

 

Thanks!

Share this post


Link to post
Share on other sites

Let's go!!!!!!

 

[thumbup]

Edited by jdgm

Share this post


Link to post
Share on other sites

Cool [thumbup] ... Does this mean that when the upgrade is done we wont have to remove the S in Https when we post a video link?

 

:)

Share this post


Link to post
Share on other sites

The Gibson Forums will be closed shortly this morning in order to prepare for the upgrade.

 

Thank you -

Share this post


Link to post
Share on other sites
25 minutes ago, Admin said:

The upgrade is complete! Please send any feedback that you might have for us. Thanks!

 

I usually just check "new posts."  Where is that now?

Share this post


Link to post
Share on other sites

The search (which is how recent widgets work) is still indexing the complete site, Let's give it a day to populate and it should appear in the Activity tab 🙂

 

If not, I can dive in and find the appropriate widget/module.

Share this post


Link to post
Share on other sites

I'm not a fan of the new appearance. 

It seems cheaper-looking, and clumsy. 

But I understand website upgrades and system changes to keep things on pace with modern web protocols, so I guess I can live with it. 

Rock on. 
Play your guitar. 
:)

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, sparquelito said:

I'm not a fan of the new appearance. 

It seems cheaper-looking, and clumsy. 

But I understand website upgrades and system changes to keep things on pace with modern web protocols, so I guess I can live with it. 

Rock on. 
Play your guitar. 
🙂

Yeah.. Not a fan so far...  I get that its consistent with the look of the main site..  But I don't like white everywhere.. Makes the screen more glarey and harder to read.

  • Like 1

Share this post


Link to post
Share on other sites

Another question....

My profile picture has gone all blurry.. Do I need to re-upload?

Share this post


Link to post
Share on other sites

I don't care for it. Where did the 2 lounges go?  And I lost my profile photo with this one blurry.  I was on the Epiphone lounge this morning when this upgrade shut me down. 

Share this post


Link to post
Share on other sites

I like the post editing window, but the rest of this seems to be a step backwards. Reminds me of Netscape or something back in the mid 1990's.

  • Like 1

Share this post


Link to post
Share on other sites

I'm sorry to say that I, too, really don't like the vast amount of white for the same reason mentioned by Rabs.  It's very fatiguing on the eyes after a short period of time.

I like the cleaner look and I'm sure once I get to spend a bit more time I will work out the new features but, for now, my eyes hurt...

Pip.

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, pippy said:

I'm sorry to say that I, too, really don't like the vast amount of white for the same reason mentioned by Rabs.  It's very fatiguing on the eyes after a short period of time.

I like the cleaner look and I'm sure once I get to spend a bit more time I will work out the new features but, for now, my eyes hurt...

Pip.

 

agree

Share this post


Link to post
Share on other sites

For some reason, I can no longer log in and stay logged in. When I go to the existing user log in and click on it, the log-in block  comes up and is populated with my email address and a password that I can't view. When I click sign in, it says user name or password invalid. If I then empty the password field and enter my last password and try to log in, it says user name or password invalid, and locks my account until I go through the password re-set protocol, which allows me to log in once, but then I have to go through this same password re-set protocol if I come back to the page later.

I'm not a casual user either of the forum or of computers. I work at a computer about 10 hours a day. I have not experienced this issue anywhere else. I have tried several different browsers to see if it functions differently, but it does not. I'm primarily using Microsoft edge, but have also tried Chrome.

Share this post


Link to post
Share on other sites
17 hours ago, j45nick said:

For some reason, I can no longer log in and stay logged in. When I go to the existing user log in and click on it, the log-in block  comes up and is populated with my email address and a password that I can't view. When I click sign in, it says user name or password invalid. If I then empty the password field and enter my last password and try to log in, it says user name or password invalid, and locks my account until I go through the password re-set protocol, which allows me to log in once, but then I have to go through this same password re-set protocol if I come back to the page later.

I'm not a casual user either of the forum or of computers. I work at a computer about 10 hours a day. I have not experienced this issue anywhere else. I have tried several different browsers to see if it functions differently, but it does not. I'm primarily using Microsoft edge, but have also tried Chrome.

 

I have the same problem.  I have to reset my password every time I log on.  I hope you can fix that soon.

Share this post


Link to post
Share on other sites

I cannot login unless I reset my password every time. It does not accept my usual name and password. Everytime I leave the site it kicks me off and the only way I can log back on is to reset my password.

Share this post


Link to post
Share on other sites

I had some issues at first...  It was something to do with my display name vs my actual registered user name which is different for some reason.  I think in the end  I logged in using my display name rather than my actual user name.. But I cant remember now..

  • Like 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...