Jump to content
Gibson Brands Forums
QuestionMark

The forum looks new

Recommended Posts

I am having a real problem logging in and staying logged in. It rejects my password when I try to log in. I then have to re-set my password, whereupon it logs me in. I leave the site without logging out, but the next time I come on, I have to log on again, whereupon it rejects my password and locks me out of the account until I re-set password again.

And no, I do not have a similar problem on other sites.

I've officially had enough.

Share this post


Link to post
Share on other sites
7 minutes ago, j45nick said:

I am having a real problem logging in and staying logged in. It rejects my password when I try to log in. I then have to re-set my password, whereupon it logs me in. I leave the site without logging out, but the next time I come on, I have to log on again, whereupon it rejects my password and locks me out of the account until I re-set password again.

And no, I do not have a similar problem on other sites.

I've officially had enough.

Mine is staying. It must be the Florida humidity 😁

Share this post


Link to post
Share on other sites
34 minutes ago, j45nick said:

I am having a real problem logging in and staying logged in. It rejects my password when I try to log in. I then have to re-set my password, whereupon it logs me in. I leave the site without logging out, but the next time I come on, I have to log on again, whereupon it rejects my password and locks me out of the account until I re-set password again.

And no, I do not have a similar problem on other sites.

I've officially had enough.

That sucks. Maybe an Administrator could contact the webmaster?

Share this post


Link to post
Share on other sites
1 hour ago, j45nick said:

I am having a real problem logging in and staying logged in. It rejects my password when I try to log in.

 

No problems here. But what you describe sounds like it's related to "cookies" that are used to store website info on your computer. Check your browser settings, they might be preventing the site from storing this info on your computer. If that doesn't help, try deleting any cookies from this site. The way to do this varies with the browser that you use, but a Google search should quickly find the procedure for you. Just be sure that you are only deleting cookies for the Gibson forum, and not every website.

Edited by Boyd

Share this post


Link to post
Share on other sites
44 minutes ago, billroy said:

Nice image!

Thanks! The picture is not mine, just one I found on the web. It's an Ear Trumpet Labs Myrtle mic, same as I use for my home recordings.

Lars

Share this post


Link to post
Share on other sites

It's funny how everyone is posting images here. The maximum size of 90KB is still very restrictive, but the user interface is nicer. I'll bet there is still a storage size limit for all your images. That was quite small in the old forum software and you would hit it after just a few posts. If that hasn't changed then you might later regret posting images in this thread. 🙃

[edit]Just checked and the storage limit appears to be the same as before - a total of 500KB. So, that would allow you to post a total of 5 pictures at the maximum size of 90KB each. That's kind of a joke in today's world. In other words.... don't get too excited about posting images, and if you plan to do so then you might want to delete the ones you posted here. 😉

Edited by Boyd

Share this post


Link to post
Share on other sites
4 hours ago, Triumph1050S3 said:

Posting testing...   finally!  the old format would not met let me log on for a few years    even when I tried to redo it it said my email was already used.

 

You are patient.

My beef- can't get the log in from mobile- it seems like it would be viewable above the "sign up" (in blue) that's in the black dialog box which appears after clicking the stacks of horizontal bars on the right side of the page. Changing phone orientation is of no help. Any ideas?

 

And... "Submit Reply" = no preview.

Edited by 62burst

Share this post


Link to post
Share on other sites

+ : no way to take a look & see if anyone's posting an answer to your question.

Poor mr Emin7 hasn't gotten to using his impossible-to-quote format/font fest . . . Yet. The inhumanity of looking like everyone else's post.

 

Edited by 62burst

Share this post


Link to post
Share on other sites
8 hours ago, j45nick said:

Hmm.... interesting that Keef appears to be playing a Heritage 12 in that video . According to Fabulous Flat Tops, those weren't built until '68 or '69, but there it is for all to see in '66.

Reasons to believe this is a so called sing-back performance. Jagger singing live to a recorded track while Richards is miming (and the strings just appear).  
Keith probably played his 12-string Harmony H 1270 on the track. 

Edited by E-minor7

Share this post


Link to post
Share on other sites
7 hours ago, j45nick said:

I am having some password issues with the new format. Have had to re-set password every time I try to log on.

 

It sounds like you are using the new poster section.  There is very small wording that says log in, where if you click on it, it bypasses the new poster section.  At least that’s what I recall from yesterday when I initially had the same issue, being previously signed in.

QM aka “Jazzman” Jeff

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
54 minutes ago, 62burst said:

Poor mr Emin7 hasn't gotten to using his impossible-to-quote format/font fest . . . Yet. The inhumanity of looking like everyone else's post.

Is it stil available 😵!?!, , , I know you rose the topic before, but why the heck was my former font so harrrrd to quote. . !?!

Just can't see the logic.

 

Eehh, has the emojis lost color ? , , , not that I used them a lot. 

Share this post


Link to post
Share on other sites
1 hour ago, E-minor7 said:

Is it stil available 😵!?!, , , I know you rose the topic before, but why the heck was my former font so harrrrd to quote. . !?!

Just can't see the logic.

 

Eehh, has the emojis lost color ? , , , not that I used them a lot. 

 

We can no longer chose font type? 'Believe you'd used Times New RomanAnd a larger (4 or 5) font size. But the harrrdest part was that every line was individually formatted, so when quoting, it would take the eye of a programming code writer to make sure all of the )'s and ('s and [ ]'s and [/]'s were intact. Good news: now that quoting part is easier. Bad news: the code is no longer visible when quoting someone- it's just displayed as plain text. Bad if it is a malicious link- can't read the url.

https://www.stewmac.com/Hardware_and_Parts/Tuning_Machines/Solid_Peghead_Guitar_Tuning_Machines/Waverly_Anniversary_Collection_in_Ivoroid.html

-or- written as-

waverly tuners, ivoroid button

But now it's easier to embed a video into the page without removing the "s" from a youtube link. Just copy & paste the url, & it's embedded:

 

🐧. Looks like we gained emojis that were only available when on the mobile devices. Still unable to sign in on mobile. Fairly sure it's accessed from the horizontal stack of bars to the right of the "search" magnifying glass, above the "sign up" in blue, but can't scroll up to it, regardless of phone orientation.

Also- got logged out by the time I typed this. Cool.

 

 

Edited by 62burst

Share this post


Link to post
Share on other sites
23 minutes ago, 62burst said:

 

We can no longer chose font type? 'Believe you'd used Times New Roman

 

 

🐧. Looks like we gained emojis that were only available when on the mobile devices.

 

 

Yes, you're right - used that font from the very beginning. Found it easier to read and liked the opportunity to choose.

Was generally into Times New Roman at the time - still use it in all private mails. 

🌻🌸🐌💃a whole lot of colors and signs to play with indeed 🐙. . . . .  .  .  .   .

                                                                                                              5 arms mean 2 guitars and a harp

Share this post


Link to post
Share on other sites

I have always preferred Times New Roman as well. I usually just use forum defaults though in whatever forum I am posting in. It is the path of least resistance, I know, but I don't like being hassled by management these days.

I can relate to "get off my lawn!" 😄

 

Share this post


Link to post
Share on other sites

Test pic

Small Bodies (Newer versions) LG2 (LG1-RI), L1 F-hole, 1932 L00 RI, Nick Lucas Mystic RW, LC Century of Progress Centennial,  CJ-165  RW

 

 

Newer Gibson Small Bodies

Edited by Dave F

Share this post


Link to post
Share on other sites

I had to do a password recovery in order to log in, which, for some reason, wasn't possible through Google Chrome. Microsoft Edge worked though—strange.

Edited by Leonard McCoy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...