Jump to content
Gibson Brands Forums
Tracer

mini tune

Recommended Posts

I have a 2014 Gibson SG standard 120 anniversary edition and I am having problem with it not responding to string removal unwinding... I had to manually loosing strings to replace them... I have followed the online videos and manual...   it tunes up fine....

Share this post


Link to post
Share on other sites

I tried the unwind thing once, it seemed to have worked good enough from what I remember.  

But I always just snip mine.   Makes it so much faster. 

Share this post


Link to post
Share on other sites
On ‎9‎/‎20‎/‎2019 at 11:06 AM, arcticsg said:

I tried the unwind thing once, it seemed to have worked good enough from what I remember.  

But I always just snip mine.   Makes it so much faster. 

 

To the OP, if you snip your strings, make sure to loosen them first to avoid all of those sudden changes in tension.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...