Jump to content
Gibson Brands Forums

Recommended Posts

Is anyone else having issues viewing the forum on an iphone? The Gibson links cover the top of the page and blocks  most of the page making it difficult to view anything.

Link to post
Share on other sites
4 hours ago, Dave F said:

Is anyone else having issues viewing the forum on an iphone? The Gibson links cover the top of the page and blocks  most of the page making it difficult to view anything.

Yeah it sux on my iphone.

My wife was a web designer, and where she worked she had all of the major electronic stuff that people would view the web site on, that she managed for the college she worked at to make sure everything looked, and worked good on each one. I guess Gibson doesn't have the money to have their IT people do that.

Edited by Sgt. Pepper
Link to post
Share on other sites
On 1/31/2021 at 8:27 PM, MissouriPicker said:

The phones are limited.  The layout changes on a phone.  Things are not where we typically find them and some are hidden.  I normally use my IPad and get-around okay.

My iPad is doing the same thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...