Jump to content
Gibson Brands Forums

Recommended Posts

3 hours ago, DanvillRob said:

The Forum.... I've checked on 3 different browsers now.

It's a small limitation...but I read a lot of posts I'd just like to acknowledge somehow.

I went into your profile to see if there was anything that could be turned on/off and I saw nothing. I can edit people's profiles, such as signature lines, external links and such, but nothing to do with the 'like' feature or deeper stuff like passwords. I will send a message to the admins but I don't have a lot of luck getting ahold of them.

  • Thanks 1
Link to post
Share on other sites
  • Replies 98
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I think I am going to take 01GT eibach's lead and split from this seen as well. We both probably passed each other many times at shows in the Bay Area in the 80's and 90's and never knew it. You guys

Indeed: Ooby dooby, ooby dooby Ooby dooby, ooby dooby Ooby dooby, ooby dooby, ooby dooby Dooby dooby doo wah, doo wah, doo wah

22 minutes ago, ksdaddy said:

I went into your profile to see if there was anything that could be turned on/off and I saw nothing. I can edit people's profiles, such as signature lines, external links and such, but nothing to do with the 'like' feature or deeper stuff like passwords. I will send a message to the admins but I don't have a lot of luck getting ahold of them.

You're a good man....Thanks.

Link to post
Share on other sites
32 minutes ago, Whitefang said:

I hope SOMEBODY can figure this out.  I know it's not my problem, but my curiosity is piqued.  [wink]

Whitefang

I'd post a heart on this post....but I don't have that option!

  • Like 1
Link to post
Share on other sites

@DanvillRob Well, you could make another account somehow and see if anything changes. Literally a test you probably have to do if you aren’t getting anywhere to verify if it is your device(s) or your account related. I.e. is it your fault or the account admin’s fault. If I understood correctly what I read that you have more than one of your devices not show this heart thing to react to posts. Seems like an account thing which can be confirmed again by making a dummy account to see if you get this to show up. 

Link to post
Share on other sites
6 minutes ago, NighthawkChris said:

@DanvillRob Well, you could make another account somehow and see if anything changes. Literally a test you probably have to do if you aren’t getting anywhere to verify if it is your device(s) or your account related. I.e. is it your fault or the account admin’s fault. If I understood correctly what I read that you have more than one of your devices not show this heart thing to react to posts. Seems like an account thing which can be confirmed again by making a dummy account to see if you get this to show up. 

Well....we had a "Sgt. Pepper"...I suppose I could come back as "The Beatles White Album", (that way I wouldn't have to post a icon!

  • Haha 2
Link to post
Share on other sites

You could clear your cache if you are up for all of that.  Cookies, links, everything gone.  Might fix it, might not.

rct

  • Confused 1
Link to post
Share on other sites

I have always appreciated this forum for its seemly unlimited topics and speedy turnover. Also learning not to take the moment too seriously, specially myself.. 🎻

I haven't been in here a lot lately due to dealing with a new house and my search for an affordable Wilshire ended.

Link to post
Share on other sites

Yeah, a new house, especially if you've just moved in, can certainly tie up a lot of your time.  For me, getting past the living out of boxes period quickly was more important to me than going online.  [wink]

Whitefang

Link to post
Share on other sites
On 7/17/2021 at 11:40 AM, DanvillRob said:

I'd post a heart on this post....but I don't have that option!

I've had the same issue since day one - you'll notice everyone on here (for the most part) have "All Access" under their pic on the left side.  Except us - we have "Members" and that I believe is the key to the Great Emojiless Mystery"  other than how it gets fixed or updated or promoted.

I guess it keeps us from being suspects in the Case of the Phantom Emojier" if that's a plus.

😳

Link to post
Share on other sites
36 minutes ago, nhwildbill said:

I've had the same issue since day one - you'll notice everyone on here (for the most part) have "All Access" under their pic on the left side.  Except us - we have "Members" and that I believe is the key to the Great Emojiless Mystery"  other than how it gets fixed or updated or promoted.

I guess it keeps us from being suspects in the Case of the Phantom Emojier" if that's a plus.

😳

Maybe that's a clue as to what's going on..... and it's good to know I'm not the only one!

Link to post
Share on other sites

@DanvillRob as I suggested before you should work ok creating a new “test” account and make sure that somehow you are not just a “member”. At the very least you can hopefully identify why this is happening with this A/B account comparison. @nhwildbill may have provided a great clue! Things like this drive me crazy - have to figure it out haha! Good luck 😁

Link to post
Share on other sites
42 minutes ago, NighthawkChris said:

@DanvillRob as I suggested before you should work ok creating a new “test” account and make sure that somehow you are not just a “member”. At the very least you can hopefully identify why this is happening with this A/B account comparison. @nhwildbill may have provided a great clue! Things like this drive me crazy - have to figure it out haha! Good luck 😁

I know KS (Mod) checked our my profile and didn't see anything...but like you said, Wild Bill may have provided a great clue!

Maybe our accounts can be upgraded from "Members" to "All Access"!

Link to post
Share on other sites
15 hours ago, DanvillRob said:

You'll get them back to tomorrow out on the lawn.

 

 

If he's lucky.  Might be he'll get 'em back on his front room carpet.  :-&  All depends on what kind of cookies they were.

Whitefang

Link to post
Share on other sites

Speaking of the esteemed Sgt Pepper, the old boy's living large and he seems to think I need a D-18.

I suppose one couldn't hurt.  

Here's part of his musical treasure chest:

5mPAOTs.jpg

I think the one on the right would do a better job of hiding my repulsively hairy beer gut so I'll take that one, please.

The one on the left looks like it could use a little fret work, they're not lined up quite right.  Martin and their QC, it's shameful.

I can't do it, someone please give that picture a cowflop emoticon.  Thank you.

Edited by SteveFord
Link to post
Share on other sites
On 7/21/2021 at 7:14 PM, SteveFord said:

Speaking of the esteemed Sgt Pepper, the old boy's living large and he seems to think I need a D-18.

I suppose one couldn't hurt.  

Here's part of his musical treasure chest:

5mPAOTs.jpg

I think the one on the right would do a better job of hiding my repulsively hairy beer gut so I'll take that one, please.

The one on the left looks like it could use a little fret work, they're not lined up quite right.  Martin and their QC, it's shameful.

I can't do it, someone please give that picture a cowflop emoticon.  Thank you.

Y'know, that hairy beer gut might make it look like you're playing one of THESE!  [wink]

Whitefang

  • Haha 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...