Jump to content
Gibson Brands Forums

Rip problem


heymarc

Recommended Posts

Hi guys.

i'm new here and i have a problem.

i bought a dark fire with all the package i try since two days to play with the RIP console.

i can see the green light on the volume bank when i'm playing...so there is sound...but i can't ear it. i realy

don't understand....

i'm on windows vista 64 bit and my computer is 1 year old...good stuff

 

Is some one can help me?

Link to comment
Share on other sites

I had the same problem as you!

I had to put all of its parameters in depth to hear a little sound of the guitar.

 

The solution is:

Go to Start - Settings - Control Panel - Sounds and Audio Devices - Onlet Audio - Audio player and there is a dropdown menu to choose the Rip, Same for records.

 

The second solution is not the key parameters and to send out sound rip to sound input on your sound card with a mini jack cable.

But the other alternative is better in terms of quality hearing.

 

Because your PC using your original sound card that generated conflict with the Rip.

Link to comment
Share on other sites

Yess i can ear it now but i need to increase the volume hight....it is normal?

i did the first solution, and i plug my speaker in the headphone plug, i didn't have choice if i don't

i donT ear anything..

it's a step..hehe

 

thanks again....if you have any suggestion about my sound ( problem ) let me know.

Link to comment
Share on other sites

Your Rip and Hex are the lastest Version firmware 5.2.1 and 1.0?

 

If this is not the case try the update.

 

Here the link to download the last firmware:

http://www2.gibson.com/Products/Electric-Guitars/Les-Paul/Gibson-USA/Dark-Fire/Software.aspx

 

Try this too:

Go to Start - Settings - Control Panel - Sounds and Audio Devices - Onlet Audio - Audio player and there is a dropdown menu to choose the Rip.

 

Under audio player and Records there are button labeled volume. Click on.

Verify that the tab "Volume Control" to the overall sound of the pc or "between line" for your sound card are not at least almost. Otherwise the button goes up to increase the volume output of your speakers.

 

Let me know!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...