Jump to content
Gibson Brands Forums
Sign in to follow this  
Hthomas

tone

Recommended Posts

alright so heres my situation. i have an evh 5150 iii 100w head.

gain- 6-7

bass - 7

mid -7

treb - 6

presence - 3

 

I have it set up for a very thick and heavy tone correct?

 

I think it sounds very thin. could the problem be im only playing at volume 2 in my house? if i were to turn it to 4-5 would it be much thicker than it sounds now?

Share this post


Link to post
Share on other sites

Time to release the Kraken bro!!!

thekraken1.jpg

Your settings are fine, but the tubes just can't get hot enough to get the bite you are looking for at 2. Look into removing a couple of the tubes or check out a THD Hot Plate.

Share this post


Link to post
Share on other sites

Lay that quad face down on the ground,throw a blanket or 3 over it and dial it in.

 

Seriously (though you really can try that above and should work,but not the way you want) you are not going to get that headroom/tube compression warmth that you're chasing at the volume you have dialed in as your neighbours and parents (sorry if you don't live with them) will have your head on a platter.

Share this post


Link to post
Share on other sites

The problem is the level you are playing at. At that level your ears can't make out mid or low frequencies but they do get high frequencies, so all you hear is thin horrible solid state amp tone :-

Share this post


Link to post
Share on other sites
thanks man. I heard the attenuators dont work well with master vol. amps?

 

 

Not to dispute anyone, but I've never heard good sound via an attenuator with any amp.

 

 

...Steve W

Share this post


Link to post
Share on other sites

Attenuators can sound good for knocking down an amp a bit, but they're not very good for taking a 100w amp down to bedroom levels. I bought one four or five years ago for that purpose and it basically turned my nice Mesa head into something that sounded like a distortion pedal so back to the store it went. Kinda wish I held on to it now as it would be handy with the band.

Share this post


Link to post
Share on other sites

I just tired this, turned the presence to 0 rather than 5. it made it thicker I think. That might be the thing to do when the tubes are at volume 2.

Share this post


Link to post
Share on other sites
Where should it be?

 

 

/shrug I dunno. I vary mine and can thicken up or thin out the tone a bit.

 

Now that I think about it' date=' I'm pretty sure I used to just dime everything and play years ago... maybe that's what I'm doing wrong now /chuckle...

 

[biggrin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...