Jump to content
Gibson Brands Forums

Need Help: Output Jack Issues


Rhyno

Recommended Posts

Hello,

 

I am hoping someone can help or give me some advice on what I should do. I have an Epi Les Paul Custom Plus. Ever since I purchased the guitar, I've had issues with the output jack. It won't stay tight so my cables always loose. Anyway, I was working on fixing this issue and now when I plug in my guitar, I don't get any sound out of my amp. I only hear buzzing!

 

Anyone have any idea what the problem might be?

 

Thanks in advance!

Ryan

Link to comment
Share on other sites

the nut was loose.. you plug in.. the jack twists, the nut turns the wires twist the wires break.

same thing when you try to tighten it..you turn the nut, but the shaft turns a bit, too.. twisting the wires.

you have to to inside the jack cavity and check the two wires.

you can use a little fingernail polish, clear..

you can use mechanics lok tite..

you can even use plumbers tape..

put a little where the nut tightens down..

make sure you don't twist the shaft when you tighten the nut.

and you should be ok.

Link to comment
Share on other sites

Thanks for the replies. There is one wire still attached. Should there be two wires soldered to the output jack or is just one correct?

 

It does look like one wire was broken off.

 

So, I just need to solder these back and I should be back in business, correct?

 

Thanks for your assistance!

Link to comment
Share on other sites

There should be two wires soldered to the jack, so yes just resolder the loose wire. You should be able to see a loose wire in there. Or, even better, replace the jack with a swtichcraft. I have a G-400 that I just purchased and the jack is always coming loose. The best rememdy is to just replace it.

Link to comment
Share on other sites

Ever since I purchased the guitar' date=' I've had issues with the output jack. It won't stay tight so my cables always loose.

[/quote']

I assume by this you mean the nut on top keeps coming loose. I had this problem the first night I brought my G400 home. All I did is take off the nice new, shiny, fancy, nut that would NEVER stay tight, and replace it with a regular, old, dull looking one I found in my toolbox that works. A lot easier and cheaper than replacing the whole jack.

I haven't had it loosen up once in two years.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...