Jump to content
Gibson Brands Forums

Lost the forum for the week end !!!


Recommended Posts

 

I agree with Svet...the new guy forgot to leave "that switch" on for the weekend!

Us epi guys always gets the new guy..GRRRRR

Capt

 

He probably performed an update and instead of restarting the machine it went off.[-X

Link to post
Share on other sites
It's just as well. I always have GAS on the weekends.

 

Yeah, and who can afford to drive somewhere, to satisfy that kind of "G.A.S" anymore?!

Man, this is getting (Really) Nuts!! But, compared to Europe, or other countries,

it's still "cheap," if you can believe THAT?! ;>(

Link to post
Share on other sites

 

Out Friday night' date=' here, too! Good to have it back, FINALLY!

I thought I was going to have to "Get a Life!" LOL!

 

CB[/quote']

 

You know its's funny that you say that, CB but It did bother me - that it botherd me that I was disconnected for 2+ days. It truly is a great place with great people..........................

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...