Jump to content
Gibson Brands Forums
Sign in to follow this  
Shadow

Please welcome duane v as one of the Forum Moderators.

Recommended Posts

I'm detecting large amounts of moderation in this sector...

I would say that's a good thing, given the nature of the missing threads. Not that I think they are missed, by anyone but fubar, that is. Or f**gibson, or whatever he's calling himself today. Pretty bad when even your screen name needs to be censored.

Somebody really needs to drive to that little ******bag's house and give him a good *** whooping.

Share this post


Link to post
Share on other sites

duane a moderntater...

Why in the world would anybody want to cuss that man like that?

I always thought he was a purdy good dude...

 

Didn't get a chance to say anything back then. So here's to 20 more

years of stuffy ol' tyranny... Oh! Hold up, You were talkin' about duane,

duane. Ahhhhhh, Uh, yeah, upt, sure, yeah okay.

Share this post


Link to post
Share on other sites

twilightzone3b.jpg

 

"YOU HAVE ENTERED A DIMENSION OF SIGHT AND SOUND IN WHICH

Duane V. and Sexy Gibson ARE MODERATORS..." (Doo-dee-doo-doo...)

 

Twilight-Zone-20000feet_l.jpg

 

"I will NOT freak out, I will NOT freak out, I will NOT.........."

Share this post


Link to post
Share on other sites

HELLLLLLP!! Shadow, Duane...someone?!! I cannot log onto the Gibson forum. No problem with this one, but I've tried for several days,

and my log in, is there...there's a password that comes up, automatically (that I've never changed), but...I get an error message saying my

password doesn't match my profile/name, etc. What's going on?! I've tried to change the password, and even tried creating a new account,

but nothing works! Have I been "banished," from the Gibson forum?! LOL! (Can't imagine why, I would be...but, who knows?!)

 

CB

Share this post


Link to post
Share on other sites
I'll contact Shadow on the Gibby Forums and see if he can help you over there

 

Thanks, Duane...he (Shadow) contacted me, made several suggestions, which I did..but, to no avail.

So, I guess I'm off the Gibson Forum, for the present time. At least, in it's current state (or mine?). LOL!

 

But...thanks, for trying!

 

CB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...