Jump to content
Gibson Brands Forums

¡¡¡Ayuda!!!! desastre


Recommended Posts

Hola amigos!!!! Esta tarde cuando he ido ha enchufar mi guitarra veo que no suena nada [crying][crying] He movido el cable de jack un poco y a ratos funcionava. ¡¡¡¡Pero ahora nada!!! No se escucha la guitarra.

 

Yo creo que es la conexion con el cable. El fallo creo que esta en la guitarra porque es de muy baja calidad y made in china. La guitarra es una squier special de pack me costó 180 € el pack. El ampli que me traia se me rompió hace poco.

 

Estoy preocupado porque es la unica guitarra electrica que tengo.

 

¿¿ Que puedo Hacer ??

 

¿¿ Existe solucion??

 

Contetad por favor :( :( :(

 

Saludos

Link to post
Share on other sites

Imagino que has probado con otro cable...si no lo has hecho aún, hazlo para descartar que sea éste y no la guitarra el estropeado.

 

Si es la guitarra debe ser sencillo de arreglar pero debes ser capaz de hacer una soldadura medio decente...quitas el conector y algún punto se habrá ido y tendrás que soldarlo...ya está!!

Link to post
Share on other sites

Si no tienes otro cable para asegurarte que el problema está en tu guitarra, conecta el cable al ampli (sin guitarra), pon el distor, sube el volumen y toca la punta del cable con tu pulgar. Si funciona vas a escuchar un HUM fuerte, si no se oye nada el cable no funciona.

 

Si es la guitarra suena como un problema sencillo y común. Desatornilla el jack de tu lira y vas a ver una tira de metal con un borde en su extremo. Este borde hace contacto con la punta de tu cable. Suele perder fuerza y deja de hacer contacto. Simplemente dale un dobles hacia adentro y eso es todo, nada mas necesita hacer presión contra la punta de tu cable.

 

Este problema lo tuvo un alumno mío, le había dicho en numerosas ocasiones que pasara su cable entre el tali y la guitarra antes de conectarlo. Si no lo hacia iba a fregar su guitarra. No me hiso caso, decía "pa la otra" y se le jodio. Me pidió que se lo arreglara, saque mi desarmador y le arregle la guitarra en 5 minutos. Le cobre 100 pesos y me pregunto porque, le dije "por imbécil".

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...