Jump to content
Gibson Brands Forums

estoy sin tonooooo!!!!


Recommended Posts

bueno haber si me podeis ayudar con un problema ques tengo.por favor no me mandeis a donde un luthier.Aya boy:

cuando estoy tocando mi SG en la posicion de treble no tengo ningun problema, pero cuando pongo en posocion rythmic me suena la guitarra como si tubiera el tono en 0 y lo tengo en 10 ](*,)

x favorrrr ayudarrr me!!! jajaja

Link to post
Share on other sites

Desde mi punto de vista pueden ser 3 causas las que originan tu problema:

 

- Que no tengas una adecuada altura de la pastilla.

 

- Que el potenciómetro de tono este defectuoso.

 

- Que el condensador de tono de ese potenciómetro este defectuoso.

 

Para comprobar si el potenciómetro esta mal, necesitarás usar un polímetro y ponerlo en la posición de ohmios (para medir resistencias) que suele venir representada con una letra omega. EL potenciómetro tiene 3 terminales. Mide entre los de los extremos, el valor que tiene q salir es el de la resistencia del ponteciómetro (siempre con un pequeño margen de error). Despues gira el potenciómetro en un sentido a tope y mide entre el terminal del centro y los extremos, uno ha de dar 0 ohm y el otro la resistencia total del potenciómetro. Por último gira el potenciómetro a tope en el otro sentido y vuelve a medir entre la pata del centro y los extremos. El extremo que antes te daba 0 ahora tiene q dar el tope de la resistencia y el que antes te daba el tope, ahora ha de darte 0. Si todo esto se cumple, ese potenciómetro, esta bien (espero haberme explicado de forma decente).

 

Respecto al condensador, no todos los polímetros vienen con capacitor, debido a q uno nuevo vale 10 o 20 céntimos de euro, compraría uno nuevo y lo pondría. Si no sabes soldar no toques nada, busca a algún amigo que sepa algo de electrónica que no es una cosa muy difícil de hacer.

 

Un saludo y suerte con tu problema.

Link to post
Share on other sites

Pues todo lo que dijo Josrocker... y que las pastillas del brazo siempre son mas "oscuras" que las del puente. Hay guitarras en las que son realmente carentes de agudos y esto sumado al sonido natural en esa posicion (con mas presencia de medios y graves) hace que parezca que tienes el tono en 0 en comparacion a la pastilla del puente. Que SG es y que pastillas tienes?

Link to post
Share on other sites

Jajajaja... pues bueno es que la SG es una guitarra muy de la ultima, hay que aceptar que Gibson recorta costes por todo lado con ese modelito [biggrin]

 

 

:rolleyes:[confused]

 

Jajajajaja solo bromeo amigos... solo bromeo. La SG es una bestia de guitarra, una de mis preferidas, y bueno, no son solo las SG casi todas las Gibson (y casi todas las guitarras tienen ciertos problemas que se previenen con buen mantenimiento periodico) [thumbup]

Link to post
Share on other sites

Desde mi punto de vista pueden ser 3 causas las que originan tu problema:

 

- Que no tengas una adecuada altura de la pastilla.

 

- Que el potenciómetro de tono este defectuoso.

 

- Que el condensador de tono de ese potenciómetro este defectuoso.

 

Para comprobar si el potenciómetro esta mal, necesitarás usar un polímetro y ponerlo en la posición de ohmios (para medir resistencias) que suele venir representada con una letra omega. EL potenciómetro tiene 3 terminales. Mide entre los de los extremos, el valor que tiene q salir es el de la resistencia del ponteciómetro (siempre con un pequeño margen de error). Despues gira el potenciómetro en un sentido a tope y mide entre el terminal del centro y los extremos, uno ha de dar 0 ohm y el otro la resistencia total del potenciómetro. Por último gira el potenciómetro a tope en el otro sentido y vuelve a medir entre la pata del centro y los extremos. El extremo que antes te daba 0 ahora tiene q dar el tope de la resistencia y el que antes te daba el tope, ahora ha de darte 0. Si todo esto se cumple, ese potenciómetro, esta bien (espero haberme explicado de forma decente).

 

Respecto al condensador, no todos los polímetros vienen con capacitor, debido a q uno nuevo vale 10 o 20 céntimos de euro, compraría uno nuevo y lo pondría. Si no sabes soldar no toques nada, busca a algún amigo que sepa algo de electrónica que no es una cosa muy difícil de hacer.

 

Un saludo y suerte con tu problema.

esto que dices tu es sacando el potenciometro no??? como lo hago???

 

Pues todo lo que dijo Josrocker... y que las pastillas del brazo siempre son mas "oscuras" que las del puente. Hay guitarras en las que son realmente carentes de agudos y esto sumado al sonido natural en esa posicion (con mas presencia de medios y graves) hace que parezca que tienes el tono en 0 en comparacion a la pastilla del puente. Que SG es y que pastillas tienes?

Es una SG standard del 2009, con sus pastllas originales bamos las 490R y 498T

Link to post
Share on other sites

Ojo!! Si la guitarra está en garantía no lo hagas, llévala a la tienda...(por unirlo con el otro post)

 

Yo tengo una LP Studio y lleva las mismas pastillas. La del mástil es, lógicamente, mucho más grave que la del puente, pero de ahí a que suene tan oscura como comentas va un mundo.

 

¿Podrías grabar una prueba de sonido en limpio con ambas pastillas y todos los potes al 10? Así saldríamos de dudas de si es normal o no...si no tienes dónde subirla me la puedes mandar y la subo yo...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...