Jump to content
Gibson Brands Forums

A little help needed - Any tronical guys in here?


Thundergod

Recommended Posts

I was trying to restring the guitar (Les Paul Robot Red Metallic, with bound head and neck, ebony fretboard) and it just didn't work, a light flashed repeatedly and the tuners did nothing. I just did it manually and then it started tuning again... nothing about it in the manual.

 

Also, sometimes when I use the standard tuning I strum and the tuners move for a second, then I get the red square flashing and they don't move anymore. What's the cause of that? What should I do?

Link to comment
Share on other sites

Ok, the li'l square thingy is the battery indicator... it flashes red and everything just stops functioning. It should mean there's no battery left but when I put it on charge it says half of the charge is still there... should I re-charge it all? I have never charged it since buying the guitar a year ago (haven't used her much).

Link to comment
Share on other sites

Ok, the li'l square thingy is the battery indicator... it flashes red and everything just stops functioning. It should mean there's no battery left but when I put it on charge it says half of the charge is still there... should I re-charge it all? I have never charged it since buying the guitar a year ago (haven't used her much).

 

Try a full recharge; the battery may be weak.

Link to comment
Share on other sites

  • 2 weeks later...

Thanks man, I'm charging it right now... it looks like it charges back really fast [mellow]

 

So far mine charges in less than an hour. Only done it a couple of times.

On string changes, I manually tighten the strings until there is some tension then let the guitar do its thing.

My tuning is off a hair on the B and G strings. Do you or anyone alse know how to recalibrate?

Link to comment
Share on other sites

I just re calibrated all the tuners because I changed to 11s and the manual said I should do that... you go into setup mode (MCK up, counter clock wise all the way to what would be 0 and press display for 3 secs, it shines blue, then press again for 3 secs and it will shine white I think).

 

Then you move the MCK to the E string and strum it (only the E string). You'll have to strum it again a couple of times before it's finished. WHEN it's finished you'll see the E string in blue and the A string led flashing... then you do the same with the A string: strum, strum again when the string stops moving until it's done and it shows E and A in blue and D flashing red.

 

Do the same with all the strings and you'll end up with all of them motorized tuners calibrated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...