Jump to content
Gibson Brands Forums

Please Help!!


Kineman Karma

Recommended Posts

G'day ya'll!!

 

I just installed a Seymour Duncan SH-1 in the neck which is operating fine.

 

However the Seymour Duncan SH-4 I just dropped into the bridge seems to take off with feedback everytime I palm mute over the pole peices of the pickup.

 

It doesn't happen on overdrive, but when I switch to distortion to which is not really driven hard this is when it occur's.

 

I know the SH-4 is high output but other pups I have that are high output don't do this.

 

Any tips on how can I rectify this problem are appreciated

Link to comment
Share on other sites

G'day ya'll!!

 

I just installed a Seymour Duncan SH-1 in the neck which is operating fine.

 

However the Seymour Duncan SH-4 I just dropped into the bridge seems to take off with feedback everytime I palm mute over the pole peices of the pickup.

 

It doesn't happen on overdrive, but when I switch to distortion to which is not really driven hard this is when it occur's.

 

I know the SH-4 is high output but other pups I have that are high output don't do this.

 

Any tips on how can I rectify this problem are appreciated

 

Have you tried adjusting the height?

Link to comment
Share on other sites

Hey all, thanks for your replies.

 

Well, yes I did adjust the height only to find that I sacrifice equal volume level between the two pups.

 

It is definately pickup feedback, just like a vocal mic would do if you covered it with your hand then it takes off on ya sqeeling like a dog.

 

They are 4 conductor and sound bloody awesome when the bridge pickup doesn't feedback on the distortion.

 

I reckon Angellus is getting warm with the wax potting issue. hmmm where would I get this done in Adelaide South Australia?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...