Jump to content
Gibson Brands Forums

Segnale a terra


ryo

Recommended Posts

Ho un paio di problemi.

1: Come posso fare per evitare di sentire il rumore di fondo quando non tocco la chitarra? In pratica faccio io da presa terra...

2: Chiudendo il volume, in entrambi i pots, si sente un terribile ruomore di fondo. basta che tocchi il volume iniziando a scendere ed appare sto rumore che non scompare anche se tocco la chitarra (tipo punto 1). C'è da premettere che io ho il wiring in stile jimmy page, quindi con 4 pots push-pull.

 

Questo è lo schema di montaggio che ho usato:

 

http://www.seymourduncan.com/pdfs/support/schematics/jp_style.pdf

Link to comment
Share on other sites

Assicurati che il tuo impianto abbia la messa a terra... e che in tutta la catena di alimentazione sia presente il terzo contatto.

Se fai tu da terra vuol dire che da qualche parte il tuo impianto ha una discontinuità.

 

per impianto intendi la pedaliera? anche solo all'ampli lo fa. ma la cosa incredibile è che a volte lo fa, altre no.....

Link to comment
Share on other sites

Ho un paio di problemi.

1: Come posso fare per evitare di sentire il rumore di fondo quando non tocco la chitarra? In pratica faccio io da presa terra...

2: Chiudendo il volume, in entrambi i pots, si sente un terribile ruomore di fondo. basta che tocchi il volume iniziando a scendere ed appare sto rumore che non scompare anche se tocco la chitarra (tipo punto 1). C'è da premettere che io ho il wiring in stile jimmy page, quindi con 4 pots push-pull.

 

Questo è lo schema di montaggio che ho usato:

 

http://www.seymourduncan.com/pdfs/support/schematics/jp_style.pdf

 

Ciao, per la 1 io avevo lo stesso problema col microcubo e dipendeva dal fatto che la spina dell' alimentatore non ha la terra ( ho risolto collegando a terra lo chassis dell' ampli con un altro cavo più presa).

Per la 2 non so dirti ma a logica se il problema non c' era prima di fare la modifica ai potenziometri probabilmente c' è qualche saldatura da controllare.

 

Gabriele

Link to comment
Share on other sites

Per la 2 non so dirti ma a logica se il problema non c' era prima di fare la modifica ai potenziometri probabilmente c' è qualche saldatura da controllare.

Gabriele

 

Ho ricontrollato le saldature proprio ieri e sembrano ok! Solo una cosa. Le parti in cui c'e' scritto solder nello schema di sopra, io le ho collegate tutti insieme a massa. quando avevo fatto questo circuito, non l'avevo collegate assieme e non mi funzionava niente. Appena le ho collegate assieme sutte le masse il circuito ha funzionato. Ora o non dovevo collegare alcune masse tra di loro, oppure non so.....

Link to comment
Share on other sites

Ciao, io ho solo cambiato i potenziometri da 300 con quelli da 500 ( niente push pull) ma ti posso confermare che le masse vanno collegate fra di loro: gli schemi coi potenziometri push-pull mi sembrano un po' più complicati però, magari ti è sfuggito qualcosa.

Link to comment
Share on other sites

Ciao, io ho solo cambiato i potenziometri da 300 con quelli da 500 ( niente push pull) ma ti posso confermare che le masse vanno collegate fra di loro: gli schemi coi potenziometri push-pull mi sembrano un po' più complicati però, magari ti è sfuggito qualcosa.

 

ho ricontrollato ben bene piu' di una volta i collegamenti prima di inscatolare tutto, e tutti i percorsi erano esattamente uguali...

Link to comment
Share on other sites

Fabrizio secondo me è proprio quello schema che è sbagliato. Nessuno esperto può controllare lo schema?

 

My link

 

c'ho pensato pure io, pero' mi pare strano che sia sbagliato. Non penso che la SD metta uno schema sbagliato. E poi a parte i difetti esposti prima, tutte le funzioni sono rispettate in tutte le combinazioni....bho....

Link to comment
Share on other sites

c'ho pensato pure io, pero' mi pare strano che sia sbagliato. Non penso che la SD metta uno schema sbagliato. E poi a parte i difetti esposti prima, tutte le funzioni sono rispettate in tutte le combinazioni....bho....

Nella mia beata ignoranza di elettronica ricordo che effetti simili si possono verificare quando si incappa in un loop di massa.

Quindi concentrerei l' attenzione proprio sui fili di massa ne basta uno solo "freddo" o in posizione errata per creare il loop.

Link to comment
Share on other sites

Nella mia beata ignoranza di elettronica ricordo che effetti simili si possono verificare quando si incappa in un loop di massa.

Quindi concentrerei l' attenzione proprio sui fili di massa ne basta uno solo "freddo" o in posizione errata per creare il loop.

 

Si, in effetti pure io avevo pensato a qualcosa del genere ma non so ben dove è. Dovrei in teoria dissaldare il filo conduttore delle masse e provare a tentoni le combinazioni... qualcuno esperto potrebbe dare una delucidazione in merito?

Link to comment
Share on other sites

Si, in effetti pure io avevo pensato a qualcosa del genere ma non so ben dove è. Dovrei in teoria dissaldare il filo conduttore delle masse e provare a tentoni le combinazioni... qualcuno esperto potrebbe dare una delucidazione in merito?

Potresti mettere una foto bella nitida del vano pot ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...