Jump to content
Gibson Brands Forums

Epi Les Paul problem


Recommended Posts

Hi Guys! First post on this site (hope I'm in the right place!)

Can anyone please advise on my problem with an Epi Les Paul Standard. The 3 way switch in the middle position does not select both pups. Firstly, rule out the switch itself as I've already changed it. Has anyone else experienced this problem. Thanks in advance for your help.

Link to comment
Share on other sites

Welcome to the forum.

Need more info. You say the toggle in the middle "does not select both pups".

OK then, what DOES it do? Does it select one pup? Does it not work it all?

 

And you do know that if the volume is turned down too far on one pup, that pup will not work? Unless you have it wired to work independently both volumes need to be turned up slightly.

Link to comment
Share on other sites

Welcome to the forum.

Need more info. You say the toggle in the middle "does not select both pups".

OK then, what DOES it do? Does it select one pup? Does it not work it all?

 

And you do know that if the volume is turned down too far on one pup, that pup will not work? Unless you have it wired to work independently both volumes need to be turned up slightly.

 

Hi Brad..and thanks for looking.

OK, one pup works normally when the switch is centred.

I had heard about needing to have both volumes "on" slightly...hence I have wired a 47k resistor to each of the volume inputs. No change to the problem!

Link to comment
Share on other sites

OK, I'm not the guy that should be giving advice when it comes to the electronics side of the guitar. Just not my forte.

But someone around here (and there are lots) who is knowledgeable about that stuff will be along soon I'm sure to help out.

That's just the kind of place this is.

 

Until then let's get some more info.

 

Is this a new LP? You didn't say from whom you bought it from.

If it's new, or has a warranty, you can take it and have it looked at. Or send it back if not working properly.

Even if you bought it used, taking it to a guitar tech of some kind could help diagnose the problem.

 

Best of luck. And stick around. This is a pretty cool place. [thumbup]

Link to comment
Share on other sites

Are you positive you wired the switch correctly.

 

 

http://www.seymourdu...2h_2v_2t_3w.jpg

 

Thanks again to Brad and now SNick. I can guarantee the correct replacement of the switch and the LP was bought new 3 years ago and was fine until last week (hence my blaming the switch!). Independently both pups work fine.

 

Thanks again

Link to comment
Share on other sites

What type of switch did you use? Note the Switchcraft switches have the ground on the opposite side compared to the Epi stock switches.

 

What is the purpose of the 47k resistors?

 

If everything is wired properly, and with the symptoms you describe, I don't see how the problem could be anything besides the switch.

Link to comment
Share on other sites

The 47k resistors are to lift the bottom of the volumes above ground (so that they are never fully off.) They do that job OK but don't solve the main problem. Further investigation now shows that it's always the same pup that gives the problem. Which means it's time to get the LP down to the shop!

Many thanks to everyone who has replied, much appreciated.

Link to comment
Share on other sites

The 47k resistors are to lift the bottom of the volumes above ground (so that they are never fully off.) They do that job OK but don't solve the main problem. Further investigation now shows that it's always the same pup that gives the problem. Which means it's time to get the LP down to the shop!

Many thanks to everyone who has replied, much appreciated.

Let us know what the problem was when you find out. I'd like to know in case it ever happens to me. :)

Link to comment
Share on other sites

There is also a chance it's a cable. A friend was over today and his bridge pickup volume had to be turned up to 10 just to be able to barely hear it the neck pickup was OK on 3. Changed cable and volume came back. Go figure.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...