Jump to content
Gibson Brands Forums

My first video attempt, ever!


larryp58

Recommended Posts

Okay guys, my very first attempt at a video. Got a new webcam thingy here I'm playin' with. I think the video quality is pretty good, but the sound that came across has this weird "wah-wah" effect. Still tryin' to figure out where that came from. It still doesn't hide my inability to shine on a guitar though! Please be kind!

 

http://www.youtube.com/watch?v=xsqUgbv8Cgg&feature=plcp

Link to comment
Share on other sites

LarryP, that's great!

 

there's definitely something going on with the sound, it's almost like there's an effect going on with the video. what type of camera/recorder is it? the picture quality is excellent and while it sounds pretty cool with the wah going i bet the natural sound of that SJ sounds better! ;)

Link to comment
Share on other sites

LarryP, that's great!

 

there's definitely something going on with the sound, it's almost like there's an effect going on with the video. what type of camera/recorder is it? the picture quality is excellent and while it sounds pretty cool with the wah going i bet the natural sound of that SJ sounds better! ;)

 

It's a LogiTech camera. I'm tryin' to figure out where that effect is. I'm lookin'!

Link to comment
Share on other sites

larry...sounds great....I noticed when I upload some stuff on Youtube, that I get that strange compression on the sound like yours....don't know what the problem is. maybe some of the guys on line here can direct you to a site where you can upload at a higher quality. Nothing wrong at all with the pickin'!!!

Link to comment
Share on other sites

Larry, love the song, the guitar, and the playing. Something odd is going on with the recording, however. Maybe someone here with experience with this particular recording device could weigh in.

 

Beautiful SJ.

 

definitely - what software are you using to record (assuming it's plugged into a computer?

Link to comment
Share on other sites

definitely - what software are you using to record (assuming it's plugged into a computer?

LogiTech Webcam Software and my computer is Windows 7 Home Premium Edition. I've searched all the settings on the software, but no audio selections are avavilable. I guess I could try a seperate mic input instead of the mic used on the webcam itself?

Link to comment
Share on other sites

Hi Larry,

 

I like drop D too, that was cool.

 

That camera has great video quality, I hear that sound you were talking about, never notice that before.

 

anyway, now that I see your vid, gotta upgrade my web cam, mine stinks compared to that.

Link to comment
Share on other sites

Not sure if this is necessarily the best way to do what he's doing but this might have some useful information too. It sounds like it tries to enable 'right sound' at every opportunity

 

 

I think that did the trick!!! I unchecked the "right sound" box and the audio was perfect! I didn't do all the stuff he was doing, (I'm not that computer savy!), but if you uncheck the box BEORE you record, it's fine! Thanks a bunch. I'll try it all again later. Thanks!

Link to comment
Share on other sites

I really like that guitar. Nicely picked too.........The sound issue might have to do with what's going-on with your computer when you upload the file to YouTube. Maybe too many windows open in the browser, or maybe the computer isn't quite big enough to handle all the activity at one time...Just throwing some things out there........Still, it sounded good.

Link to comment
Share on other sites

Yes, something is definitely off on the sound recording there Larry, you sure you dont have a Les Paul double humbucker installed in there somewhere ... ? ;-)

 

 

Hey EA! With the help of jchabalk, we found the audio problem. Some weird thing with the software. Funny, some idiots take on what "right sound" is!!! My input: WRONG sound! All is well now. Looking forward to posting some more when I can get the balls for it. Thanks to all for their kind words. Funny how a red light on a recorder can screw with you, know what I mean?!!!

Link to comment
Share on other sites

Definitely post some more Larry, would love to hear some more of your SJ TV for sure, curious how it sounds to my AL SJ, feel free !

 

Hey EA! With the help of jchabalk, we found the audio problem. Some weird thing with the software. Funny, some idiots take on what "right sound" is!!! My input: WRONG sound! All is well now. Looking forward to posting some more when I can get the balls for it. Thanks to all for their kind words. Funny how a red light on a recorder can screw with you, know what I mean?!!!

Link to comment
Share on other sites

What you were hearing sounds like comb filtering

 

here is an explanation

 

http://www.moultonlabs.com/more/about_comb_filtering_phase_shift_and_polarity_reversal/

 

Basically the same sound as the orginal is played slightly delayed with the orginal causing the phasing you are hearing, which results in frequency cancellation, which can suck the core sound out of what ever is being recorded

 

I am guessing that the right sound processing is doing this in some way as you have now stopped using this, but without the manual am guessing.

 

When you record using multiple microphones if the microphones are out of phase it can cause a similar effect

Link to comment
Share on other sites

Welcome to the world of YouTube videos!

 

 

I can see/hear past the flanging/phasing and enjoyed the Drop D picking. I can't see the bottom of your guitar, but were you plugged in at all? Or just playing acoustically?

 

The video is very clear and I am glad you found the sound problem. A lot of this software can do everything except what you want it to do!

 

 

BluesKing777.

Link to comment
Share on other sites

Welcome to the world of YouTube videos!

 

 

I can see/hear past the flanging/phasing and enjoyed the Drop D picking. I can't see the bottom of your guitar, but were you plugged in at all? Or just playing acoustically?

 

The video is very clear and I am glad you found the sound problem. A lot of this software can do everything except what you want it to do!

 

 

BluesKing777.

Not plugged in, just acoustic!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...