Jump to content
Gibson Brands Forums

Slah Cry Baby [calo di volume]


Sanz92

Recommended Posts

Ciao a tutti.. Sabato ho una serata e devo risolvere questo problema al più presto. Spero che possiate darmi una mano!

Il problema è semplicissimo.. Il Wah ha un anno e mezzo e ha sempre suonato benissimo, meglio di qualunque altro wah che abbia mai sentito! E' da poco però che oltre a notare un abbassamento di volume (non drastico.. ma si sente) non è più graduale come prima!

Vi è mai capitato? Sapete come potrei risolvere il problema per conto mio senza andare da qualche tecnico?

 

Grazie a tutti in anticipo!

Link to comment
Share on other sites

Ciao Iso e grazie della risposta! Comunque sento l'abbassamento che rimane costante e si.. il suono perde!

 

Eh, potrebbe essere dovuto a diverse cose, o un problema di alimentazione, o di jack in primis, innazitutto dovresti verificare le saldature della batteria o della presa 9v a seconda di quella che usi e quelle dei jack! [thumbup]

 

P.s= dimenticavo, se lo alimenta a batteria prova ad alimentarlo con la 9v, se lo alimenta con la presa prova con la batteria!

Link to comment
Share on other sites

No non intendevo che è un problema di alimentatore, magari uno dei cavetti della presa di alimentazione non è stato saldato bene o non fa bene contatto lo spinotto di alimentazione, sicuramente non è un problema derivante dal Dc-Brick! [thumbup]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...