Jump to content
Gibson Brands Forums
Sign in to follow this  
mastermind

Mac Issues

Recommended Posts

I can't get DaRouter to detect my SCS 1d decks or my SCS 1m controller on my 2010 2.8 ghz quad Mac pro (24 GB RAM) running OS X 10.7.5 . When I hook them up to my 2.8 ghz core duo imac (6GB RAM) running OS X 10.6.8 only one SCS 1d deck and the SCS 1m controller are detected. Darouter will not detect BOTH Decks at the same time. I don't know if this has anything to do with it, but the serial numbers for both of the decks and the controller read 00000 when Da Router does detect them. I believe all firmware is up to date (1.27 on the SCS 1ds and 1.24 on the SCS 1m), and I believe I am using the latest version of the DaRouter software (1.1.42). ANY Help would be greatly appreciated...

 

(Edited ) Wow... Now the platter has stopped spinning on one of the decks and I've lost some pixels in on one of that deck's displays! If I push the platter sometimes it picks back up and at other times it doesn't. I have a call in with Stanton, hopefully they'll have an answer for me by tomorrow... Haven't had this many problems with equipment in ages....

Share this post


Link to post
Share on other sites

If you have all zeros, then you can use 1 unit (1d in your case) at the same time.

 

If you push the platter then the LCD lines comes back, or the platter starts to spin again?

 

I also have lines (one of my lcd is not readeble at all, it have a FEW working pixels only)

 

It would be great (and required from the stuff) if a Stanton member would give any kind of information here at the OFFICAL forum.

 

What causes the LCD error?

Is the LCD dies, or the control of it?

If the control dies, than is it a chip, or an SMD part? If it's only a small part then where is it located, what value should it have and so on....

If the LCD dies, than where could one found a replacement LCD?

 

The pixel/line error seems to be a manufacturing issue. Also the all zeros....

 

That means Stanton MUST do something with it.

It seems to be not a time relevant thing (someone had it after purchase/ someone get them after 8 moths/2 years)

 

And YES, this should be REPAIRED for FREE within the 3 (YES, three years) of warranty, doesn't matter what. Beside, till the reparing lasts, the reseller MUST give a usable unit.

This means to be the Flagship of controllers.

 

And someone should take care of the f***ing customers. Who payed a LOT of money for something what DOESN'T work.

What is Stanton waiting for? To get a few dozen of angry users, who goes to court because a thing was put into production which is faulty, and no customer care here?

Share this post


Link to post
Share on other sites
If you push the platter then the LCD lines comes back, or the platter starts to spin again?
If I push the platter, the platter ATTEMPTS to resume spinning but doesn't do so for long.

 

I sent the faulty SCS.1d back to stanton on the 11/14/12 and I have not heard a word back since... not even to say that they have received it. I have tracked It through UPS (mail carrier) and they told me the package was received on 11/16/12 and it is now 11/25/12 and still no word.

 

It seems to be not a time relevant thing (someone had it after purchase/ someone get them after 8 moths/2 years)
Mine was bad the very first time I turned it on.

 

And someone should take care of the f***ing customers. Who payed a LOT of money for something what DOESN'T work.

What is Stanton waiting for? To get a few dozen of angry users, who goes to court because a thing was put into production which is faulty, and no customer care here?

I'm at the point where I'm ready to complain directly to Gibson. I cannot believe a company as well known for quality as Gibson, could possibly allow such shabby treatment of it's customers.

As I said, I am currently awaiting a status update on my RMA. Hopefully Stanton will do the right thing and address my issues ASAP...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...